Kaspersky Security Center yanlış lisans son kullanma tarihi
Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
- Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
- Kaspersky Security Center 14 (sürüm 14.0.0.10902)
- Kaspersky Security Center 13.2 (sürüm 13.2.0.1511)
Sorun
Etkinleştirme kodu kullanılarak Kaspersky Security Center lisans eklendikten sonra lisansın sona erme tarihi ve lisans etkinleştirme tarihi 1970 olarak değişir. Bu nedenle lisans, yönetilen cihazlarda etkinleştirilemez. Anahtar Ekle görevinin işlenmesi uzun zaman alıyor ve şu hata mesajıyla başarısız oluyor: "Sunucu adresi dönüştürülemedi. Lütfen İnternet bağlantı ayarlarını kontrol edin.”
Neden
Kaspersky etkinleştirme sunucusuna bağlanırken bu sorunla karşılaşabilirsiniz. Uygulamayı bir etkinleştirme kodu kullanarak etkinleştirdiğinizde, lisansı yeniden doğrulamak için etkinleştirme sunucularına erişim gerekir.
Çözüm
Durumunuza bağlı olarak önerileri izleyin:
- Yönetim Sunucusu, lisansları cihazlara dağıtmak için kullanılır.
- Ağ internetten yalıtılmış veya önceki öneriler işe yaramadı.
- Etkinleştirme sorunu yalnızca belirli cihazlarda ortaya çıkar.
Lisansı cihazlara dağıtmak için Yönetim Sunucusunu kullanıyorsanız
- Yönetim Sunucularını harici hizmetlere bağlamak için ağ ayarlarının doğru olduğundan emin olun. Bunu proxy sunucusunun veya internete erişim sağlayan ağ ekipmanının günlüklerinden kontrol edebilirsiniz.
- SSL bağlantı noktalarında şifrelenmemiş ağ trafiğinin kullanılmasına izin verilip verilmediğini kontrol edin.
- Altyapınızda üçüncü taraf güvenlik çözümlerinin bir parçası olarak Derin Paket Denetimi (DPI) veya trafik şifre çözme ve analiz teknolojileri (SSL denetimi) kullanılıyorsa, Yönetim Sunucusu ile proxy sunucu arasındaki Şifreli bağlantı taramasının devre dışı bırakıldığından emin olun.
Şifreli bağlantıların taranması etkinleştirilirse, güncelleme indirme işlemi "HTTPS bağlantısı kurulamadı: TLS hatası (54)" hatasıyla başarısız olur. '/'”. Bu sorunu düzeltmek için proxy sunucusuyla ilgili sorunları önlemek amacıyla HTTPS'yi HTTP ile değiştirin . - Yönetim Sunucusu güncellemeleri proxy sunucusu aracılığıyla indiriyorsa, proxy sunucusuna ilişkin kimlik bilgilerinin doğru olup olmadığını kontrol edin.
Bunu kontrol etmek için bu kimlik bilgilerini kullanarak proxy sunucusunda oturum açın. - Bu talimatları kullanarak Yönetim Sunucusu havuzuna bir etkinleştirme kodunu yeniden eklemeye çalışırken ağ bağlantısı hatası olmadığını kontrol edin.
- Yönetilen cihazlardaki uygulamaları etkinleştirmek için Kaspersky Security Center proxy sunucu olarak kullanılıp kullanılmadığını kontrol etmek için bu talimatları kullanın.
- Yönetim Sunucusu özelliklerinde yapılandırılan, uygulama etkinleştirmeye yönelik ağ bağlantı noktalarının yönetilen cihazlarda erişilebilir olup olmadığını kontrol etmek için bu talimatları kullanın.
- Kaspersky Security Center sürümünün ve uç nokta cihazlarına yönelik koruma uygulamalarının desteklendiğinden emin olun. Uygulamaları en son sürüme yükseltmenizi öneririz.
- Yönetilen cihazlardaki Ağ Aracısı sürümünün Yönetim Sunucusu sürümüyle eşleştiğinden emin olun.
Tüm öneriler uygulanırsa, Yönetim Sunucusu ile bir sonraki senkronizasyondan sonra etkinleştirme başarıyla tamamlanacak ve tarih düzeltilecektir. Ağ Aracısının varsayılan senkronizasyon süresi 15 dakikadır ancak 30 dakika bekleyip sorunun tüm aktif cihazlarda çözülüp çözülmediğini kontrol etmenizi öneririz. Senkronizasyon ayarları hakkında daha fazla bilgi için bu makaleye bakın.
Ağ internetten yalıtılmışsa
- Yönetilen bir uygulamanın lisansını Yönetim Sunucusu depolama alanından silin.
- Kaspersky Security Center açın ve Kaspersky Lisansları'nı açın.
- Gerekli lisansa sağ tıklayın ve Sil'i seçin.
- Onay penceresinde Evet'e tıklayın.
- Etkinleştirme kodunu kullanarak bir anahtar dosyası oluşturun. Ayrıntılar için bu talimatlara bakın.
- Bu talimatları kullanarak anahtar dosyasını Yönetim Sunucusu deposuna ekleyin.
Belirli cihazlarda etkinleştirme sorunu yaşanıyorsa
- Bu talimatları kullanarak yönetilen cihazlardaki tarih ve saatin doğru olup olmadığını kontrol edin.
- Ağ Aracısının Yönetim Sunucusuna doğru şekilde bağlandığından emin olun.
- Etkilenen işletim sistemini yeniden başlatın ve sorunun devam edip etmediğini kontrol edin. Cihazı yeniden başlatamazsanız bu talimatları kullanarak uygulamayı yeniden başlatın ve Ağ Aracısı hizmetini yeniden başlatın.
- Kaspersky uygulamasını yönetilen cihaza yeniden yükleyin.
Cihazdaki yanlış tarih, uygulamanın kurulduğu andaki lisanslama mekanizmasını bozmuş olabilir. Bu mekanizmanın daha sonra başka sebeplerden dolayı da hasar görmüş olması mümkündür.
Etkinleştirme için kullanılan ağ bağlantı noktalarının erişilebilir olup olmadığı nasıl kontrol edilir
- KSC'yi açın, Yönetim Sunucusu düğümünü seçin ve Sunucu özellikleri öğesine tıklayın.
- Yönetim Sunucusu bağlantı ayarları → Ek bağlantı noktaları seçeneğine gidin.
- Etkinleştirme proxy sunucusu alanı için SSL bağlantı noktasında hangi bağlantı noktasının belirtildiğini kontrol edin.
- Mobil aygıt etkinleştirme bağlantı noktası alanında hangi bağlantı noktasının belirtildiğini kontrol edin.
- Aşağıdaki komutu kullanarak önceki adımda açıklanan bağlantı noktalarına bağlantıyı kontrol edin:
ksc.example.com, Yönetim Sunucusunun Tam Nitelikli Etki Alanı Adıdır (FQDN) 17000, uygulamayı yönetilen cihazlarda etkinleştirmek için bir bağlantı noktasıdır
- Komut yürütme sonucunu inceleyin ve aşağıdaki tabloda “Çözüm” sütununda açıklanan kılavuzları izleyin.
Hata / Sonuç | Neden | Çözüm |
---|---|---|
“˂ksc_name˃'nin ad çözümlemesi başarısız oldu” hatası oluşuyor; “UzakAdres” dizesi boş. | FQDN adı bir IP adresine dönüştürülemedi. | KSC Yönetim Sunucusuna bağlanmak için bir IP adresi kullanmayı deneyin. FQDN adı aracılığıyla bağlanabilmek için DNS adı çözümlemesi sorunlarını düzeltin. |
"(˂ksc_ip˃: ˂activation_port˃)'a TCP bağlantısı başarısız oldu." | Sorun ağ kullanılabilirliğiyle ilgilidir. | Ağ ekipmanındaki trafik filtreleme ayarlarını, işletim sistemi güvenlik duvarını ve uç düğümlere yönelik koruma çözümlerini kontrol edin. Bağlantı kurmak için izin verme kurallarının etkinleştirildiğinden emin olun. |
"˂ksc_ip˃'ye ping işlemi şu durum nedeniyle başarısız oldu: Zaman Aşımı" | Yönetim Sunucusundan Yankı İsteğine yanıt yok. Bazı durumlarda bu tür davranışlar normaldir ve Yönetim Sunucusunda ağ kullanılabilirliği sorunları olduğunu göstermez. Eğer öyleyse, komutun çıkışı sırasında Yankı Yanıtını onaylayan "PingSucceeded:True" dizisi olacaktır. | Yankı İstekleri aracılığıyla teşhis için ICMP protokolünü geçici olarak etkinleştirmek mümkün değilse:
|
“TcpTestSucceeded: True” dizesi görünür. | MMC bağlantı noktasına yöneticinin iş istasyonundan erişilebilir. | Bağlantıyı uzaktan Yönetim Konsolu aracılığıyla tekrar kontrol edin. |
Yönetilen cihazlardaki uygulamaları etkinleştirmek için Kaspersky Security Center proxy sunucu olarak kullanılıp kullanılmadığını kontrol etme
- Kaspersky Security Center açın ve Politikalar'a gidin.
- Gerekli uygulamanın bir ilkesine (ör. Kaspersky Endpoint Security for Windows) sağ tıklayın ve Özellikler'e tıklayın.
- Genel ayarlar → Uygulama ayarları seçeneğini seçin.
- İşletim modu bloğunda asma kilidin ayarlandığından ve Etkinleştirme için Kaspersky Security Center proxy sunucu olarak kullan onay kutusunun seçili olduğundan emin olun. Kullanılabilir ilke ayarları kümesi, yönetilen uygulamaya bağlı olarak değişir. Etkinleştirme için Kaspersky Security Center proxy sunucu olarak kullan seçeneği tüm uygulamalar için mevcuttur ancak başka bir ayar grubunda bulunabilir.
Sorun devam ederse ne yapmalı
Sorun devam ederse Kaspersky CompanyAccount aracılığıyla Kaspersky teknik desteğine bir talep gönderin. Talebinizde:
- Sorunu tanımlayın:
- Etkinleştirme hatasının ekran görüntüsünü ekleyin.
- İzlediğiniz tüm teşhis adımlarını listeleyin.
- Bu makalede belirtilen tanılama komutlarını çalıştırdıktan sonra konsol çıktısının ekran görüntülerini ekleyin.
- Etkinleştirme hatası olan bir cihazda, Yönetim Sunucusunun ve Ağ Aracısının 4. düzeyinin eşzamanlı izlerini toplayın. Bunu yapmak için bu talimatlara bakın. İzleme süresi, Ağ Aracısının Yönetim Sunucusu ile senkronizasyon süresinden daha uzun sürmelidir. Varsayılan senkronizasyon süresi 15 dakika olarak ayarlanmışsa izlemenin 30 dakika sürmesi gerekir. İzleme dosyalarını isteğinize ekleyin.
- Bu talimatları kullanarak Yönetim Sunucusundan ve etkinleştirme hatası olan cihazdan Windows Olay Günlüğünü içeren bir Sistem Bilgisi Al raporu oluşturun. Oluşturulan raporu isteğinize ekleyin.