Kaspersky Security Center Ağ Aracısını yüklerken veya kaldırırken karşılaşılan sorunlar
Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
- Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
- Kaspersky Security Center 14 (sürüm 14.0.0.10902)
- Kaspersky Security Center 13.2 (sürüm 13.2.0.1511)
- Kaspersky Security Center 13.1 (sürüm 13.1.0.8324)
- Kaspersky Security Center 13 (sürüm 13.0.0.11247)
Sorun
Ağ Aracısını yüklerken sistem hataları ortaya çıkabilir:
- “Hata 25003. Sistem hatası 0x1F (Sisteme bağlı bir cihaz çalışmıyor.)”.
- “Hata (Sistem hatası 0x80090006 (Geçersiz İmza.))”.
- “(1192/0x0 ("Sistem kapsayıcısı 'LOC-PUB-6EEB50F8D2EB46029DB4CCB77E0DA651' bozuk")”.
Kaspersky Security Center Ağ Aracısını yüklemek veya uygulamayı kaldırmak başka hatalara neden olabilir. Ancak, Ağ Aracısının önceden yüklenmiş sürümlerini kaldırmak için temizleme yardımcı programını kullanmak hatayı düzeltmez.
Neden
- Cihazın işletim sisteminin Korumalı Depolama Alanı bozuk. Bu, Ağ Aracısı yükleme sihirbazını etkiler.
- Ağ Aracısının yüklü sürümü cihazın işletim sistemiyle uyumlu değil.
- Uygulamanın daha önceki kurulumlarından kalan, kurulmasına veya kaldırılmasına engel olan dosya ve kayıtlar bulunmaktadır.
Çözüm
Sorun aygıttaki hasarlı Windows Korumalı Depolama Alanıyla ilgiliyse talimatları kullanarak aygıtı geri yükleyin.
- Ağ Aracısının işletim sisteminizi destekleyip desteklemediğini kontrol edin.
- Sorun önceki kurulumlardaki dosyalar veya kayıtlardan kaynaklanıyorsa tanılama bilgilerini toplayın ve Teknik Destek'e bir talep gönderin.
Korumalı Depolama nasıl geri yüklenir
- Komut satırını yönetici olarak açın ve Korumalı Depolama klasöründeki Ağ Aracısı anahtarlarını aramak için bu komutu çalıştırın:
- Cihazı yeniden başlatın ve Ağ Aracısını yükleyin.
Sorun devam ederse:- Komutları kullanarak Windows görüntüsünü geri yükleyin:
DISM.exe / Çevrimiçi / Görüntü temizleme / Scanhealth
DISM.exe / Çevrimiçi / Görüntü temizleme / Restorehealth
sfc /scannow - Cihazı yeniden başlatın ve Ağ Aracısını yeniden yükleyin.
- Komutları kullanarak Windows görüntüsünü geri yükleyin:
Ağ Aracısı anahtarları algılanırsa bunları Depolama klasöründen manuel olarak silin: %ProgramData%\Microsoft\Crypto\RSA\MachineKeys
Sistem hataları devam ederse Windows işletim sistemini yeniden yükleyin veya Microsoft teknik desteğine başvurun.
Sorun devam ederse ne yapmalı
Kaspersky CompanyAccount aracılığıyla Teknik Destek'e bir talep gönderin.
Lütfen sorunu ayrıntılı olarak açıklayın ve ekleyin:
- Hataların ekran görüntüleri.
- Ağ Aracısına bağlanmayan hedef cihazdaki işletim sistemi olaylarını içeren GetSystemInfo raporu.
- Ağ Aracısının kurulum günlükleri .
- Dışa aktarılan kayıt şubeleri ( talimatlara bakın):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\
HKEY_CLASSES_ROOT\Yükleyici\Ürünler\