Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.
Kaspersky Security Center Network Agent'ı yüklerken veya kaldırırken sorunlar
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
- Kaspersky Security Center 15.1 (sürüm 15.1.0.20748)
- Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
- Kaspersky Security Center 14 (sürüm 14.0.0.10902)
Sorun
Ağ Aracısı yüklenirken sistem hataları oluşabilir:
- “Hata 25003. Sistem hatası 0x1F (Sisteme bağlı bir aygıt çalışmıyor.)”.
- “Hata (Sistem hatası 0x80090006 (Geçersiz İmza.))”.
- “(1192/0x0 ("Sistem kapsayıcısı 'LOC-PUB-6EEB50F8D2EB46029DB4CCB77E0DA651' bozuk")”.
Kaspersky Security Center Network Agent'ı yüklemek veya uygulamayı kaldırmak başka hatalara yol açabilir. Ancak temizleyiciyi kullanarak Ağ Aracısı'nın daha önce yüklenmiş sürümlerini kaldırmaya yarayan yardımcı program hatayı düzeltmiyor.
Neden
- Cihazın işletim sisteminin Korunan Depolaması bozulmuş. Bu, Ağ Aracısı kurulum sihirbazını etkiler.
- Yüklü Ağ Aracısı sürümü cihazın işletim sistemiyle uyumlu değil.
- Uygulamanın daha önceki kurulumlarından kalan ve uygulamanın kurulmasını veya kaldırılmasını engelleyen dosyalar ve kayıtlar var.
Çözüm
Sorun, cihazdaki hasarlı Windows Korumalı Depolama ile ilgiliyse, talimatları kullanarak geri yükleyin.
- Ağ Aracısının işletim sisteminizi destekleyip desteklemediğini kontrol edin.
- Sorun önceki kurulumlardan gelen dosyalardan veya kayıtlardan kaynaklanıyorsa, tanılama bilgilerini toplayın ve Teknik Destek'e bir talep gönderin.
Korunan Depolama nasıl geri yüklenir
- Komut satırını yönetici olarak açın ve Korunan Depolama klasöründe Ağ Aracısı anahtarlarını aramak için şu komutu çalıştırın:
- Cihazı yeniden başlatın ve Ağ Aracısını yükleyin.
Sorun devam ederse:- Windows görüntüsünü geri yükleyin şu komutları kullanarak:
DISM.exe /Online /Cleanup-image /Scanhealth
DISM.exe /Online /Cleanup-image /Restorehealth
sfc /scannow - Cihazı yeniden başlatın ve Ağ Aracısını yeniden yükleyin.
- Windows görüntüsünü geri yükleyin şu komutları kullanarak:
Ağ Aracısı anahtarları algılanırsa, bunları Depolama klasöründen manuel olarak silin: %ProgramData%\Microsoft\Crypto\RSA\MachineKeys
Sistem hataları devam ederse, Windows işletim sistemini yeniden yükleyin veya Microsoft teknik desteğine başvurun.
Sorun devam ederse ne yapmalı?
Kaspersky CompanyAccount aracılığıyla Teknik Destek'e bir talep gönderin.
Lütfen sorunu ayrıntılı olarak açıklayın ve ekleyin:
- Hataların ekran görüntüleri.
- GetSystemInfo'yu alın Ağ Aracısına bağlanmayan hedef cihazdan işletim sistemi olaylarını içeren rapor.
- Ağ Aracısının kurulum günlükleri.
- İhraç edilen kayıt şubeleri (talimatlara bakın):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\
HKEY_CLASSES_ROOT\Installer\Products\