Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.
Veritabanı boyutu Kaspersky Security Center sınırı aşıyor
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
- Kaspersky Security Center 15.1 (sürüm 15.1.0.20748)
- Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
- Kaspersky Security Center 14 (sürüm 14.0.0.10902)
Sorun
Kaspersky Security Center tarafından kullanılan SQL Server Express (KAV.mdf) veritabanının boyutu 10 GB'ı aşıyor.
Neden
Sorun, veritabanının olay sınırına ulaşması durumunda ortaya çıkar.
Çözüm
Kurulu veritabanının kuruluşunuz için uygun olup olmadığını kontrol edin:
Yukarıdaki önerilere uyulursa:
- Veritabanının bulunduğu diskte yeterli alan olduğundan ve veritabanı boyutunun limiti aşmadığından emin olun.
- Tüm gereksiz olayları devre dışı bırak tüm yönetilen uygulamalara ilişkin politikalarda.
- Olayların miktarını sınırlayın veritabanında saklanır.
- Yönetim Konsolu'nu kullanarak gereksiz olayları silin. Ayrıntılar için bu talimatlara bakın.
Veritabanı boyut sınırı nedeniyle Yönetim Sunucusu çalışmıyorsa:
- Yönetim Sunucusunun güncel bir yedeğinin olup olmadığını kontrol edin.
- Yönetim Sunucusunu kaldırın.
- Yönetim Sunucusunu yeniden yükleyin.
- Klbackup aracını kullanarak yedeklemeden verileri geri yükleyin.
- Gereksiz olayları devre dışı bırakın ve silin.
Sorun devam ederse ne yapmalı?
- all_tables_sizes.zip dosyasını indirin .sql dosyasıyla arşivleyin.
- İndirdiğiniz .sql dosyasını ve klsql2 yardımcı programını kullanarak bir SQL sorgusu oluşturun. Ayrıntılar için Kaspersky Security Center sürümünüze ait talimatlara bakın.
- Oluşturulan dosyaları bir arşive ekleyin.
- Sorun devam ederse, bu önerileri kullanın ve Kaspersky CompanyAccount aracılığıyla Kaspersky teknik desteğine bir talep gönderin. Oluşturulan arşivi isteğinize ekleyin.