Kaspersky Security for Virtualization 4.0 and 5.x Light Agent do not work with Kaspersky Security Center 12

 

Kaspersky Security for Virtualization 5.x Light Agent

 
 
 

Kaspersky Security for Virtualization 4.0 and 5.x Light Agent do not work with Kaspersky Security Center 12

Back to "Troubleshooting"
Latest update: May 13, 2020 ID: 15486
 
 
 
 

This article concerns:

  • Kaspersky Security for Virtualization 5.1.1 Light Agent
  • Kaspersky Security for Virtualization 5.1 Light Agent
  • Kaspersky Security for Virtualization 5.0 Light Agent
  • Kaspersky Security for Virtualization 4.0 Light Agent
  • Kaspersky Security Center 12
 
 
 
 

Issue

Management of Kaspersky Security for Virtualization 4.0 and 5.0 Light Agent becomes unavailable after upgrading Kaspersky Security Center to version 12.0.0.7734.

Solution 

Perform steps 1-3 of the guide below regardless of whether you use Kaspersky Security Network (KSN) or not.
  1. In Kaspersky Security Center settings, select the checkbox Use Administration Server as proxy server. For instructions, see Online Help.
  2. Select the checkbox I agree to use Kaspersky Security Network
  3. Carefully read the KSN Statement. If you agree to its terms, select I accept the terms of the KSN Statement.
  4. If you do not want to use Kaspersky Security Network, clear the checkbox I agree to use Kaspersky Security Network. Kaspersky Security Network will be disabled.
If KSN is used in Kaspersky Security for Virtualization Light Agent, leave it enabled in Kaspersky Security Center.
 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK