Erreur de connexion au Serveur d'intégration (VIIS) dans Kaspersky Security for Virtualization 5.x Light Agent si l'adresse par défaut est utilisée
Les informations s'appliquent à :
- Kaspersky Security for Virtualization 5.2 Light Agent,
- Kaspersky Security for Virtualization 5.1 Light Agent.
À une tentative de connexion au Serveur d'intégration (VIIS) une erreur peut se produire si vous n'avez pas modifié les paramètres de connexion par défaut.
Cause
L'adresse du Serveur d'intégration doit être spécifié au format IP ou FQDN et l'adresse loclahost ou 127.0.0.0 ne peut pas petre utilisée.
Dans la plupart des infrastructures le Serveur d'intégration et le Serveur d’administration sont installés sur le même ordinateur. C'est pour cette raison que Kaspersky Security for Virtualization 5.0 Light Agent remplit par défaut les champs de connexion au Serveur d'intégration dans l'interface avec les informations spécifiées dans les paramètres du Serveur d’administration. Ces informations peuvent ne pas correspondre au format correct de connexion, par exemple, lors de l'installation du Serveur d’administration sur un ordinateur qui ne fait pas partie du domaine.
Solution
Assurez-vous que l'adresse du Serveur d'intégration est spécifiée au format IP ou FQDN. Pour que éliminer l'erreur de connexion, ajustez l'adresse du Serveur d'administration pour qu'elle corresponde au format d'adresse correcte du Serveur d'intégration.
- Ouvrez Kaspersky Security Center.
- Accédez à Avancé → Installation à distance.
- Cliquez avec le bouton droit de la souris sur Paquets d'installation et dans le menu contextuel sélectionnez Propriétés.
- Dans la section Général spécifiez l'adresse du Serveur d'administration au format IP ou FQDN.
L'erreur causée par l'adresse incorrecte ne se produira plus à la connexion du Serveur d'intégration (VIIS).