Empty Department field in the DLP report in Kaspersky Security 9.0 for Microsoft SharePoint Server
We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.
Accept and close

 

 

Kaspersky Security 9.0 for SharePoint Server

 
 
 

Empty Department field in the DLP report in Kaspersky Security 9.0 for Microsoft SharePoint Server

Back to "Troubleshooting"
2015 Apr 14 ID: 11615
 
 
 
 

Sometimes the DLP report may have the empty Department field.

Cause:

By default, the department attribute of Active Directory is not included into the Global Catalog.

Solution:

  1. Open the Active Directory Schema node.
  2. Go to the Attributes section and in the right frame open the department Properties.

  1. Select the check box Replicate this attribute to the Global Catalog. Click OK to save the changes.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.

 

How can we improve this article?

We will not be able to contact you if you leave your email address or phone number. To contact technical support, please sign in to your Personal Account.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK