Report file cannot be created in the PDF format in Kaspersky Security Center 10

 

Kaspersky Security Center 10

 
 
 

Report file cannot be created in the PDF format in Kaspersky Security Center 10

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Latest update: 2019 Oct 07 ID: 12759
 
 
 
 

This article concerns Kaspersky Security Center 10: 

  • Service Pack 2 Maintenance Release 1 (version 10.4.343.0)
  • Service Pack 2 (version 10.3.407.0)
 
 
 
 

The report delivery task stops with the Cannot create a report file error, if PDF format was selected for the report file.

The issue may occur when you install the Administration Server on Microsoft Windows Server 2008 R2/2012 using the existing SQL server for storing the Kaspersky Security Center 10 database.

Cause:

During this installation scenario, the .NET Framework components which are required for converting reports to PDF are not installed.

Solution:

For Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1 version 10.4.343, install or enable .NET Framework version 4.0.

For Kaspersky security Center versions earlier than 10.4.343, install or enable .NET Framework version 3.5.

 
 
 
 
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