Error installing updates on Windows Server Core via Kaspersky Security Center 10

 

Kaspersky Security Center 10

 
 
 

Error installing updates on Windows Server Core via Kaspersky Security Center 10

Back to "Errors"
Latest update: September 10, 2019 ID: 13947
 
 
 
 

The article concerns the following versions of Kaspersky Security Center 10:

  • Service Pack 3 (version 10.5.1781.0)
  • Service Pack 2 Maintenance Release 1 (version 10.4.343)
 
 
 
 

The Install required updates and fix vulnerabilities task may return an error on computers running under Windows Server Core.

Cause:

Some applications do not support installation on Windows Server Core. You can get the information about Windows Server Core support from the application vendors.  

Solution

We recommend that you exclude the computers running Windows Server Core from the Install required updates and fix vulnerabilities task scope. You can either create a separate task for these computers or install the updates manually.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 
 
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK