End of support for Kaspersky Password Manager 5.0

 

General articles: End of support

 
 
 

End of support for Kaspersky Password Manager 5.0

Back to "End of support"
2019 Feb 07 ID: 14815
 
 
 
 

Kaspersky Password Manager 5.0 is no longer supported.

Update the application to the latest version.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK