Cannot open websites in Google Chrome and Edge Chromium when working with Kaspersky Security 10 for Windows Server

 

Kaspersky Security 10.x for Windows Server

 
 
 

Cannot open websites in Google Chrome and Edge Chromium when working with Kaspersky Security 10 for Windows Server

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Latest update: March 04, 2020 ID: 15392
 
 
 
 
This article concerns Kaspersky Security 10.1.2 for Windows Server (version 10.1.2.996).
 
 
 
 

Cause

Starting with version 79, Google Chrome and Edge Chromium browsers use Microsoft Code Integrity mechanism. This mechanism prevents browser code from being modified and blocks possible exploits of Edge and Chrome processes. Third-party libraries, including the Exploit Prevention library, cannot be loaded into the address space of a browser utilizing Microsoft Code Integrity mechanism.

Solution

For the website pages to be displayed correctly, disable the Exploit Prevention library for chrome.exe and msedge.exe processes:

  1. Open Kaspersky Security Center.
  2. Go to Managed devices → Policies.
  3. Open the properties of the Kaspersky Security for Windows Server policy.
  4. Select the Real-time server protection section.
  5. In the Exploit Prevention area, click Settings.

Opening the Exploit Prevention settings

  1. Go to the Protected processes tab and look for chrome.exe and msedge.exe processes.
  2. Clear the checkboxes for these two processes and then click ОК.

Disabling Exploit Prevention for chrome.exe and msedge.exe processes.

  1. Save the Kaspersky Security for Windows Server policy.

The Exploit Prevention library will no longer be used for chrome.exe and msedge.exe processes and website pages will open correctly.

 
 
 
 
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