Why there may be no access to the encrypted files and folders of a workstation after applying the encryption policy
We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.
Accept and close

 

 

Kaspersky Endpoint Security 10 for Windows (for workstations and file servers)

 
 
 

Why there may be no access to the encrypted files and folders of a workstation after applying the encryption policy

Back to "Data Encryption"
2018 Jun 04 ID: 9875
 
 
 
 

Description

In some cases, there may be no access to files and folders on a workstation after the encryption policy has been applied.

Cause
  1. The Network Agent service is not launched on a workstation.

    In this case, it is recommended to launch it manually and make sure that access is now granted. If the problem persists, please submit a request to the Technical Support service .

  2. The encryption key was not conveyed to a workstation at the first user logon.

    Upon first logging in to the operating system, some time is needed for the user account SID to be resolved on a domain controller and for the connection to the Administration Server to be established. After that, access to the encrypted files will be granted.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.

 

How can we improve this article?

We will not be able to contact you if you leave your email address or phone number. To contact technical support, please sign in to your Personal Account.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK