Hard- und Softwarevoraussetzungen

Für Kaspersky Endpoint Security gelten folgende Hard- und Softwarevoraussetzungen:

Unterstützte Browser:

Kaspersky Endpoint Security ist mit der folgenden Virtualisierungs-Software kompatibel:

Sie können Kaspersky Endpoint Security per Fernzugriff über Kaspersky Security Center verwalten. Kaspersky Security Center 12.0 ist erforderlich für die Verwaltung von Kaspersky Endpoint Security mithilfe des Verwaltungs-Plug-ins für die Kaspersky Security Center Verwaltungskonsole und des Web-Plug-ins für Kaspersky Security Center Web Console.

Hinweis: Um Kaspersky Endpoint Security for Mac 11.1 mithilfe von Kaspersky Security Center zu verwalten, müssen Sie den Administrationsagenten Version 12 auf den Remote-Computern installieren.

Siehe auch

Installation vorbereiten

Kaspersky Endpoint Security installieren

Kaspersky Endpoint Security deinstallieren

Zum Seitenanfang