“Key is blocked” error
Latest update: July 11, 2023
ID: 12009
The article concerns:
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Password Manager
Cause
This means that the code has been blocked by Kaspersky engineers to prevent it being used illegally.
You must activate the application with a new activation code.
This error may also occur if you have bought the activation code for the application on a POSA (Point of Sale Activated) card and activated it immediately after the purchase. In this case, please wait, the code will be ready for use within an hour.
Solution
To get a new activation code, contact Kaspersky Customer Service by choosing a topic for your request.
Please provide the following information in your request:
- Place and date of purchase
- Activation code or license key
- License owner information
You can buy a new activation code in the online store or through a Kaspersky retail partner.
What to do if the error occurred while using a trial version
If the "Key is blocked" error occurred while using a trial version of a Kaspersky application, contact Kaspersky Customer Service by choosing a topic for your request.