Error when loading the installer

 
 

Error when loading the installer

Back to "Installation errors"
2019 Feb 15 ID: 14698
 
 
 
 

Causes

  • The file’s checksum doesn’t correspond with the data on the Kaspersky Lab server.
  • An error on the Kaspersky Lab server.
  • Network issues. 
  • The installer is not on the Kaspersky Lab server.

Solution

  1. Open the command line as an administrator. See this article for instructions.
  2. Enter ipconfig /flushdns and press Enter on the keyboard.
  3. Enter netsh int ip reset all and press Enter on the keyboard.
  4. Reboot the computer.
  5. Try installing the Kaspersky Lab product once again.

If the error persists, try to install the application again later. For example, in an hour.

 
 
 
 
 

What to do if the issue persists

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

We will not be able to contact you if you leave your email address or phone number. To contact technical support, please sign in to your Personal Account.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK