"Allowed number of connected devices exceeded" error when connecting to My Kaspersky

Latest update: April 04, 2023 ID: 14262
 
 
 
 

Cause

You exceeded the maximum number of connections to your My Kaspersky account.  

An account has the following limitations:

  • The maximum number of connected devices is 500.
  • The maximum number of licenses (if applicable) added to an account is 100.

For detailed information, refer to the Terms of Use and Online Help.

Solution

  1. Disconnect unused devices from your account and retry the connection. To learn how to disconnect the device from My Kaspersky, see the guide in this Online Help article.
  2. Connect the application to your My Kaspersky account again.
 
 
 
 

What to do if the issue persists

 
 
 
 
 
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