Websites do not open when DNS over HTTPS is enabled in Kaspersky Secure Connection for Mac
Latest update: July 29, 2024
ID: 16076
This article concerns Kaspersky Secure Connection for Mac version 3.4.
Issue
After configuring DNS over HTTPS using a third-party DNS server, websites do not open.
Cause
The DNS server specified in the application is unavailable or cannot process requests.
Solution
Contact your DNS server provider to resolve the issue.
Disable the use of DNS over HTTPS in the application until the server is restored, or specify a different DNS server.
What to do if the issue persists
If the issue persists after the DNS server provider has solved it, contact Kaspersky Customer Service.