Skype calls issue on Windows 7 with Kaspersky Endpoint Security 10 for Windows installed
Latest update: June 12, 2018
ID: 13338
This article concerns Kaspersky Endpoint Security 10 for Windows:
- Service Pack 1 Maintenance Release 4 (version 10.2.6.3733)
- Service Pack 1 Maintenance Release 3 (version 10.2.5.3201)
- Service Pack 1 Maintenance Release 2 (version 10.2.4.674)
- Service Pack 1 Maintenance Release 1 (version 10.2.2.10535MR1)
When using old versions of Skype on Microsoft Windows 7 with Kaspersky Endpoint Security 10 installed, you may experience issues with audio and video calls.
Cause:
Skype conflicts with Kaspersky Endpoint Security 10 while using the Transport Driver Interface (TDI).
Solution:
The issue is fixed in Skype version 7.31. Download and install the new version and use the embedded updating tool: Help → Check for updates.