Errors in mail apps if secure connection is enabled in Kaspersky VPN Secure Connection
Latest update: December 14, 2023
ID: 13953
Issue
In some mail applications, e.g. in Microsoft Outlook, you may experience some errors if you have a secure connection enabled in Kaspersky VPN Secure Connection.
Cause
Configuration specifics of mail servers.
Solution
- Try connecting to another country if you have the unlimited version of Kaspersky VPN Secure Connection.
Change your virtual location using the instructions for your operating system:
For example, to connect to another country in Kaspersky VPN Secure Connection for Android, tap the Fastest server button in the main app window and select a country from the list.
- If changing a country doesn’t solve your issue or you have the free version of the application, disable a secure connection while using the mail app.
If you are using the free version of the application, you can switch to the unlimited version using the instructions for your operating system:
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.