Error “The Kaspersky Security Network Statement is not supported by the policy” after updating Kaspersky Endpoint Security for Windows
Show applications and versions that this article concerns
- Kaspersky Endpoint Security 12.6 for Windows (version 12.6.0.438)
- Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539)
- Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467)
- Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493)
- Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462)
- Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
- Kaspersky Endpoint Security 12 for Windows (version 12.0.0.465)
- Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452)
- Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399)
- Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351)
- Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384)
- Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669)
Issue
After updating Kaspersky Endpoint Security for Windows, the critical status “The Kaspersky Security Network Statement is not supported by the policy” appears.
Cause
The management plug-in that is installed in Kaspersky Security Center is not compatible with the version of Kaspersky Endpoint Security for Windows.
Solution
Check the version of the management plug-in in Kaspersky Security Center:
- Right-click the Administration Server and select Properties.
- Go to Advanced → Details of application management plug-ins installed. Сheck whether the installed plug-in version matches the updated version of Kaspersky Endpoint Security for Windows.
If the management plug-in for the new version of Kaspersky Endpoint Security for Windows is not installed, update the plug-in version using these instructions.
If the management plug-in for the new version of Kaspersky Endpoint Security for Windows is already installed:
- Make sure that Kaspersky Security Network is enabled in the policies and the Kaspersky Security Network statement is accepted:
- Go to Policies and open the properties of the Kaspersky Endpoint Security for Windows policy.
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- Go to Advanced Threat Protection → Kaspersky Security Network and select the Kaspersky Security Network checkbox.
- Read the Kaspersky Security Network Statement carefully. If you agree with the statement, select I agree to use Kaspersky Security Network and click ОК.
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- Click ОК to apply the changes.
- If Kaspersky Security Network is already enabled and the statement is accepted, clear the I agree to use Kaspersky Security Network checkbox and select it again. Check whether the issue occurs again.
- Make sure that the managed device is connected to the Administration Server.
To connect the device to the Administration Server, follow these instructions.
What to do if the issue persists
If the issue persists, collect the diagnostic data and submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount.