Kaspersky Small Office Security
 
 

Error “Cannot connect to the application installation source”

Latest update: July 11, 2024 ID: 11007
 
 
 
 
This article concerns Kaspersky applications for home and mobile.
 
 
 
 

Issue

When installing a Kaspersky application, the “Cannot connect to the application installation source” error occurs.

Cause

  • The PC has a firewall installed that blocks the Internet connection required for installation.
  • The operating system has incorrect proxy server settings entered.
  • Kaspersky servers are temporarily unavailable due to maintenance.
  • The Windows 7 computer uses an old version of the Internet Explorer browser with the outdated TLS 1.0 protocol.

Solution

 
 
 
 

Solution for Windows 7

 
 
 
 

Solution for other operating systems

 
 
 
 

What to do if the issue persists

If the issue persists, contact Kaspersky Customer Service.

You can look up your problem on our Forum or create a new topic with a detailed description of the issue.

If you require full Customer Service, purchase one of the supported Kaspersky applications for home.

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.