Apps disappeared from the iOS device after installing Kaspersky Safe Kids

Latest update: April 13, 2021 ID: 15426
 
 
 
 

Issue

After installing Kaspersky Safe Kids on a child’s iOS device, several apps have disappeared.

Cause

When installed on a child’s device, Kaspersky Safe Kids hides apps with higher age rating in App Store than suitable for your child’s age. For example, it can hide some important apps, such as browsers, that often have 17+ age rating, or instant messengers, such as WhatsApp, Viber and Telegram: their rating varies from 12+ to 17+.

Solution

Apps are blocked automatically by the age rating set in the child’s profile.

As a workaround, you can adjust the age set in your child’s profile:

  1. Sign in to My Kaspersky.
  2. Click Kids, select the child’s profile and click Profile.

The Kids tab in My Kaspersky with the child’s profile highlighted.

  1. Choose the year of birth that would correspond to the age restrictions you would like to set for your child. Click Save.

The child’s profile in My Kaspersky.

  • Before changing the year of birth, review the App Store ratings of the apps installed on the child’s device to choose the suitable option. For example, if you want WhatsApp to be available, set the year of births so that the child’s age is at least 12.

WhatsApp page in App Store.

  1. Open Kaspersky Safe Kids on a child’s device.
  2. Tap Continue.

Settings updated notification on the child's device

  1. Install the new profile. For instructions, see this documentation page (starting from step 11).

The age restrictions for installed apps will be updated in accordance with the age that you have set. The apps that are now allowed to use will reappear on the screen.

 
 
 
 
 
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