What to do if an error occurs when activating a Kaspersky application
Latest update: April 04, 2023
ID: 15276
Cause
The company server is under maintenance.
Solution
Wait for an hour and try activating the application again.
If the solution didn't work, submit a request with a detailed description of the issue to Kaspersky Customer Service:- Through My Kaspersky in case you use Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Security Cloud, Kaspersky Basic, Standard, Plus, Premium. See the Online Help page for instructions.
- Through Kaspersky Small Office Security Management Console in case you use Kaspersky Small Office Security. See the Online Help page for instructions.
Customer Service for Kaspersky Free is not provided. You can ask a question about your issue on our Forum or look it up in the existing topics.
If you want full Customer Service, buy and install a supported Kaspersky application for home.