End of support for Kaspersky Fraud Prevention 3.5, 2.5, 2 for Endpoint

 

General articles: End of support

 
 
 

End of support for Kaspersky Fraud Prevention 3.5, 2.5, 2 for Endpoint

Back to "End of support"
2018 Oct 23 ID: 14766
 
 
 
 

Kaspersky Fraud Prevention for Endpoint (versions 3.5, 2.5, 2) is no longer supported.

Upgrade the application to the latest version.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK