What to do if the application does not accept your activation code

 
 

What to do if the application does not accept your activation code

Back to "Activation errors"
2018 Oct 23 ID: 14664
 
 
 
 

Causes

  • Your keyboard layout is switched to a different language. 
  • An application that automatically switches a keyboard layout (e.g. Punto Switcher) is installed on your computer.  

Solution

  • Make sure you enter the correct characters. Try entering the code again. 
  • Quit the applications that may switch your keyboard layout. Try entering the code again.  
  • Type the code in the text editor, e.g. Notepad. Copy the code into the field.  
 
 
 
 
 

What to do if the issue persists

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK