Kaspersky Endpoint Security 11 for Windows
 
 

Erreurs 27225 lors de l’installation ou de la mise à niveau de Kaspersky Endpoint Security for Windows

Dernière mise à jour : 24 avril 2024 Article ID : 16018
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539),
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467),
  • Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493),
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462),
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506),
  • Kaspersky Endpoint Security 12.0 for Windows (version 12.0.0.465),
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452),
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399),
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351),
  • Kaspersky Endpoint Security 11.8for Windows (version 11.8.0.384),
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669),
  • Kaspersky Endpoint Security 11.6 for Windows (version 11.6.0.394),
  • Kaspersky Endpoint Security Cloud.
 
 
 
 

Problème

Lors de l’installation ou de la mise à niveau de Kaspersky Endpoint Security for Windows le message d’erreur suivant peut s’afficher : « Erreur 27225. Erreur de migration des paramètres des pilotes ».

Cause

  • Un logiciel incompatible est installé sur l’appareil.
  • La version de Kaspersky Endpoint Security for Windows installée sur l’appareil est endommagée.
  • Il existe un problème dans le système d'exploitation.
  • Il existe un problème avec l’un des pilotes.

Solution

  1. Vérifiez qu’aucun logiciel incompatible n’est installé sur l’appareil :
    1. Créez un rapport avec l'utilitaire GetSystemInfo.
    2. Dans l’archive du rapport, ouvrez le fichier « IncompatibleSoftware.rtf ». Si le fichier indique « Incompatible software is not found », cela signifie qu’aucun logiciel incompatible n’est installé.
    3. Le cas échéant, désinstallez les logiciels incompatibles détectés.
  2. Désinstallez Kaspersky Endpoint Security for Windows à l’aide des outils standard de Windows ou utilisez l’utilitaire kavremover pour supprimer les résidus des versions précédentes de l’application.
  3. Redémarrez l'appareil.
  4. Réessayez d'installer l'application.

Nous déconseillons de mettre à niveau Kaspersky Endpoint Security for Windows par-dessus la version précédente si vous avez rencontré des erreurs lors de la mise à niveau précédemment.

Que faire si le problème persiste

Si le problème persiste, contactez le support technique de Kaspersky via Kaspersky CompanyAccount. Dans votre demande, décrivez le problème que vous rencontrez et quelles recommandations de cet article vous avez suivies. Joignez également les fichiers suivants :

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.