"Cannot connect to My Kaspersky" error when installing a Kaspersky application

Latest update: November 25, 2022 ID: 11103
 
 
 
 

Cause

  • Incorrect proxy server settings in the operating system
  • DNS server malfunction

Solution

  • Reset proxy server settings in the operating system. See the guide below.
  • Change the DNS address in the network settings. See the guide below.
 
 
 
 
 

How to reset proxy server settings in the operating system

 
 
 
 
 

How to change the DNS address in the network settings

 
 
 
 
 

What to do if the issue persists

 
 
 
 
 
Was this information helpful?
Thank you for your feedback!