“Failed to unlock data vault” error in Kaspersky Security Cloud
Latest update: February 22, 2023
ID: 15418
Cause
- The System user account does not have permissions on using files.
- The data vault is located in the root folder of the system disk.
Solution
- Check the permissions of the System user account. If the account has no permissions or some restrictions are set, change the permissions to allow access. See the guide below.
- If the vault is located in the root folder of the system drive, copy it to any other folder and then reconnect to Kaspersky Security Cloud. See the guide below.
How to check the permissions of the System account
- Open the shortcut menu of the data vault and select Properties.
- Go to the Security tab and select System.
- Check the permissions for the System group. If the check boxes in the Deny column are selected for Modify, Read&execute, Read or Write permissions, click Edit.
- Clear all selected check boxes in the Deny column.
- Click OK.
The System group now has the permissions for working with files.
How to reconnect a vault
- Copy the vault to any folder.
- In the main window of Kaspersky Security Cloud, click More Tools.
- To learn how to open the main application window, see this article.
- Go to the Data Protection section and click Data Encryption.
- Click I already have a data vault.
- Specify the path to the data vault and click Select.
- Your data vault will be displayed in the Data Encryption window.
- Click Unlock on the right of the connected vault.
- Enter the password and click Open data vault in Windows Explorer.
The vault will be reconnected to Kaspersky Security Cloud.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service by choosing the topic and filling out the form.