Błąd Brak dostępu podczas łączenia się poprzez serwer proxy w Kaspersky Security 9.0 for Microsoft Exchange Servers

Ostatnia aktualizacja: 13 października 2015 ID artykułu: 11629
 
 
 
 

W przypadku, gdy opcja skanowania HTTPS jest włączona na serwerze proxy, żądania wygenerowane przez Kaspersky Security 9.0 for Microsoft Exchange Servers zostana zablokowane. W momencie zajścia tego zdarzenia, aplikacja zarejestruje następującą informację:

Error AntispamEngine: tpprov [ConnectionTmpl.h:133] eka::SystemException caught: .\src\ProxyAuthorizationUtil.cpp(178) SystemException - basic auth failed. http ret code:407: 0x80000045 (Access denied (Brak dostępu))

Przyczyna

Pojawia się on ze względu na to, że usługi KSN (Kaspersky Security Network) oraz Enforced Anti-Spam Update Service korzystają z portu 443 do łączenia się z publicznymi serwerami Kaspersky Lab.

Rozwiązanie

W celu zapewnienia właściwego funkcjonowania usług Kaspersky Security 9.0 for Microsoft Exchange Servers, konieczne jest utworzenia specjalnej reguły lub wyłączenie skanowania ruchu HTTPS.

W celu wyłączenia skanowanie ruchu HTTP w Forefront TMG, wykonaj poniższe działania:

  1. Otwórz konsolę zarządzania Forefront TMG.
  2. W konsoli, wybierz węzeł serwera -> Web Access Policy.
  3. Na zakładce Tasks po prawej stronie okna, wybierz Configure HTTPS inspection.
  4. W oknie HTTP Outbound Inspection, usuń zaznaczenie dla opcji Enable HTTPS inspection.
  1. W celu zapisania zmian i zamknięcia okna kliknij OK.
  2. Kliknij Apply w konsoli zarządzającej Forefront TMG.
 
 
 
 
 
Czy wynik wyszukiwania był zadowalający?
Dziękujemy za Twoją opinię!