Que faire si tous les appareils Android ne se connectent plus au Serveur d'administration de Kaspersky Security Center
Afficher les applications et les versions auxquelles ces informations s’appliquent
- Kaspersky Security Center 15.1 (version 15.1.0.20748),
- Kaspersky Security Center 14.2 (version 14.2.0.26967),
- Kaspersky Security Center 14 (version 14.0.0.10902).
Problème
Les appareils Android ne se connectent plus au Serveur d’administration de Kaspersky Security Center, la synchronisation de Kaspersky Endpoint Security for Android avec le Serveur d’administration échoue.
Cause
Le problème est très probablement lié à l'expiration du certificat mobile du Serveur d’administration.
Solution
Étape 1. Réémettez le certificat du Serveur d'administration
- Dans Kaspersky Security Center cliquez avec le bouton droit de la souris sur le Serveur d’administration et dans le menu contextuel sélectionnez Propriétés.
- Accédez à la section Paramètres de connexion au Serveur d’administration → Certificats.
- Dans le bloc Authentification du Serveur d’administration par les appareils mobiles sélectionnez Le certificat a été émis via le Serveur d’administration et assurez-vous que la date d’expiration du certificat est obsolète.
- Cliquez sur Réémettre.
- Dans le bloc Adresse de connexion sélectionnez Conserver l’adresse de connexion antérieure.
- Dans le bloc Délai d’activation sélectionnez Immédiatement et cliquez sur OK.
Étape 2. Mettez à jour le certificat expiré sur les appareils Android
Réinstallez Kaspersky Security 10 for Mobile sur tous les appareils pour en reprendre le contrôle. La réinstallation est indispensable car le changement du certificat s’effectue uniquement lors de la réinstallation ou de la mise à jour de l’application.
- Supprimez l’application de tous les appareils.
- Installez l’application à nouveau de la manière qui vous convient le mieux : à l’aide du paquet d'installation, manuellement, via Google Play ou l'App Store.
Pour supprimer l’application, utilisez un code de déverrouillage à l’usage unique (code de l’Antivol). Voir les instructions
Que faire si le problème persiste
Si vous ne parvenez pas à éliminer le problème, collectez les informations de diagnostic et déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount en décrivant en détail le problème.
Comment planifier la réémission du certificat du Serveur d’administration
Nous recommandons de créer un certficat mobile de réserve au moins 30 jours avant l'expiration du certificat mobile.
- Dans Kaspersky Security Center cliquez avec le bouton droit de la souris sur le Serveur d’administration et dans le menu contextuel sélectionnez Propriétés.
- Accédez à la section Paramètres de connexion au Serveur d’administration → Certificats.
- Dans le bloc Authentification du Serveur d’administration par les appareils mobiles sélectionnez Le certificat a été émis via le Serveur d’administration et cliquez sur Réémettre.
- Dans le bloc Adresse de connexion sélectionnez Conserver l’adresse de connexion antérieure.
- Dans le bloc Délai d'activation sélectionnez Dans le délai indiqué (jours) et spécifiez le délai en jours après lequel le certificat sera remplacé. Le délai doit être inférieur au délai d’expiration du certificat en cours.
- Cliquez sur OK.