Kaspersky Security Center
 
 

What to do if all Android devices do not connect to Kaspersky Security Center Administration Server

Latest update: June 18, 2024 ID: 15961
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Security Center 14.2 (version 14.2.0.26967)
  • Kaspersky Security Center 14 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (version 13.1.0.8324)
  • Kaspersky Security Center 13 (version 13.0.0.11247)
 
 
 
 

Issue

Android devices do not connect to the Kaspersky Security Center Administration Server, the synchronization of Kaspersky Endpoint Security for Android with the Administration Server terminates with an error.

Cause

The problem is most likely due to expiration of an Administration Server mobile certificate.

You should always reissue the certificate before it gets expired. It will prevent the loss of control of the devices. To configure a scheduled reissue using a reserve certificate, use these instructions.

Solution

 
 
 
 

Step 1. Reissue the Administration Server certificate

 
 
 
 

Step 2. Update the expired certificate on Android devices

 
 
 
 

What to do if the issue persists

 
 
 
 

How to configure a reserve Administration Server certificate

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.