Troubleshooting network devices if Kaspersky Endpoint Security for Windows is installed
Latest update: June 23, 2023
ID: 15976
Click to view applications and versions that this article concerns.
- Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
- Kaspersky Endpoint Security 12.0.0 for Windows (version 12.0.0.465)
- Kaspersky Endpoint Security 11.11.0 for Windows (version 11.11.0.452)
- Kaspersky Endpoint Security 11.10.0 for Windows (version 11.10.0.399)
- Kaspersky Endpoint Security 11.9.0 for Windows (version 11.9.0.351)
- Kaspersky Endpoint Security 11.8.0 for Windows (version 11.8.0.384)
- Kaspersky Endpoint Security 11.7.0 for Windows (version 11.7.0.669)
- Kaspersky Endpoint Security 11.6.0 for Windows (version 11.6.0.394)
- Kaspersky Endpoint Security 11.5.0 for Windows (version 11.5.0.590)
- Kaspersky Endpoint Security 11.4.0 for Windows (version 11.4.0.233)
Issue
You may encounter issues with network printers, scanners, and other devices if Kaspersky Endpoint Security for Windows is installed.
Cause
Perhaps blocking of USB devices (MTP) is enabled in the Device control component.
Solution
Try one of the following ways:
- Install the latest patch for your version of Kaspersky Endpoint Security for Windows and restart the device according to the instructions.
- Add your device to the Trusted list from Kaspersky Security Center in the applied policy in the Device control section by its ID.
What to do if the issue persists
If the issue persists, use these tips and submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount.