What to do if all Android devices do not connect to Kaspersky Security Center Administration Server

Latest update: April 03, 2023 ID: 15961
 
 

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This article concerns:

  • Kaspersky Security Center 14.2 (version 14.2.0.26967)
  • Kaspersky Security Center 14.0 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (version 13.1.0.8324)
  • Kaspersky Security Center 13.0 (version 13.0.0.11247)
  • Kaspersky Security Center 12 (version 12.0.0.7734)
 
 
 
 

Issue

Android devices do not connect to Kaspersky Security Center Administration Server, synchronization of Kaspersky Endpoint Security for Android with Administration Server terminates with an error.

Cause

The problem is most likely due to expiration of an Administration Server mobile certificate.

You should always reissue the certificate before it gets expired. It will prevent the loss of control of the devices. See the instruction on the planned reissue via a reserve certificate below.

Solution

 
 
 
 

Step 1. Reissue the Administration Server certificate

 
 
 
 

Step 2. Update the expired certificate on Android devices

 
 
 
 

What to do if the issue persists

 
 
 
 

How to configure a reserve Administration Server certificate

 
 
 
 
 
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