Hardware and software requirements

Kaspersky Endpoint Security has the following hardware and software requirements:

Minimum hardware requirements:

Software requirements:

Prior to installing Kaspersky Endpoint Security and Network Agent on SUSE Linux Enterprise Server 15 operating system, the insserv-compat package must be installed.

For Red Hat Enterprise Linux 8 and CentOS 8 operating systems, the perl-Getopt-Long package must be installed.

For Kaspersky Endpoint Security administration plug-in operation, Microsoft® Visual C ++ 2015 Redistributable Update 3 RC must be installed (https://www.microsoft.com/en-us/download/details.aspx?id=52685).

Kaspersky Endpoint Security is compatible with the following Kaspersky Security Center versions:

Page top