Error establishing an HTTPS connection with the Kaspersky Lab server

 
 

Error establishing an HTTPS connection with the Kaspersky Lab server

Back to "Activation errors"
Latest update: October 24, 2019 ID: 14953
 
 
 
 

Cause

Incorrect proxy server settings in the operating system.

Solution

  1. Make sure that you have the latest version of your Kaspersky Lab application installed.  
  2. Open Internet Explorer. To learn how to start Internet Explorer in Windows 10, see the instructions on the Microsoft support website. 
  3. Click Menu icon in upper-right corner and select Internet options from the drop-down menu.

Opening Internet Explorer Internet options

  1. Go to the Advanced tab and click Reset.

Resetting Internet Explorer settings

  1. Click Reset.

Resetting Internet Explorer settings

  1. Restart your computer.
  2. Try installing the Kaspersky Lab product once again.
 
 
 
 
 

What to do if the issue persists

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK