Error establishing an HTTPS connection with the Kaspersky Lab server

 
 

Error establishing an HTTPS connection with the Kaspersky Lab server

Back to "Activation errors"
Latest update: June 29, 2021 ID: 14953
 
 
 
 

Cause

Incorrect proxy server settings in the operating system.

Solution

  1. Make sure that you have the latest version of your Kaspersky application installed.  
  2. Press Win+R on the keyboard.
  3. Type inetcpl.cpl and click OK.

The Run menu with the inetcpl.cpl command

  1. Go to the Advanced tab and click Restore advanced settings → Apply.

Internet properties window

  1. Click Reset.

Internet properties window with a Reset button highlighted

  1. Click Reset.

Reset confirmation window

  1. Restart your computer.
  2. Try installing the Kaspersky application once again.
 
 
 
 
 

What to do if the issue persists

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK