Meldungen „Ihre Verbindung ist nicht geschützt“ oder „Die Authentizität der Domain, mit der eine verschlüsselte Verbindung erfolgt, kann nicht mit Sicherheit festgestellt werden“ beim Öffnen einer Website
Der Artikel bezieht sich auf:
- Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Anti-Virus
- Kaspersky Internet Security
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
Problem
Beim Öffnen einer Website kann das Programm ein Problem bei der Überprüfung des Zertifikats melden.Dabei können die Meldungen „Ihre Verbindung ist nicht geschützt“ oder „Die Authentizität der Domain, mit der eine verschlüsselte Verbindung erfolgt, kann nicht mit Sicherheit festgestellt werden“ angezeigt werden
Ursache
Die Website ist möglicherweise unsicher, Ihre Anmeldedaten und andere Informationen können von Kriminellen gestohlen werden. Wir empfehlen nicht, eine solche Website zu öffnen. Weitere Informationen zu möglichen Ursachen finden Sie weiter unten.
Wenn Sie die Standardeinstellungen für die Untersuchung verschlüsselter Verbindungen geändert haben, kann die Meldung bei der Arbeit mit auf dem Computer installierten Programmen angezeigt werden. Um dies zu verhindern, setzen Sie die Standardeinstellungen für die Untersuchung verschlüsselter Verbindungen wieder her.
Lösung
Wenn Sie die Sicherheit der besuchten Website nicht bezweifeln, z. B. das ist die Website von Microsoft oder die Website Ihrer Bank, die Sie regelmäßig aufrufen, dann schließen Sie die Website, bei deren Laden die Meldung auftaucht, aus der Untersuchung aus. Weiter unten finden Sie Anleitungen für:
- Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud, Kaspersky Small Office Security
Wenn die Meldung beim Öffnen einer unbekannten Website angezeigt wird, können Sie erlauben, diese Website einmal zu öffnen. Gehen Sie dazu wie folgt vor:
- Klicken Sie auf Details → Möchte fortfahren im Fenster des Browsers.
- Klicken Sie auf Fortsetzen im Pop-up-Fenster.
Wenn Sie die Sicherheit der Website bezweifeln, untersuchen Sie sie über OpenTip, bevor Sie sie aufgerufen haben.
Warum diese Meldung auftaucht
- Das Zertifikat wurde widerrufen. Der Widerruf erfolgt auf Antrag des Besitzers oder wenn sie gehackt wurde.
- Das Zertifikat wurde illegal ausgestellt. Das Zertifikat wird von einer Prüf- und Bestätigungsstelle ausgestellt.
- Auf dem Computer können Updates für Windows-Stammzertifikate fehlen. Am 30. September 2021 ist beispielsweise das Stammzertifikat DST Root CA X3 abgelaufen, auf denen Zertifikate für Websites im Browser basieren. Um die Informationen über das Windows-Stammzertifikat, auf dem das Zertifikat der Website basiert, abzurufen, klicken Sie in der Meldung auf Zertifikat anzeigen und gehen Sie auf den Tab Zertifizierungspfad. Die Anleitung zum Update der Stammzertifikate von Windows 7, Windows 8, Windows 8.1, Windows 10 und Windows 11 finden Sie weiter unten.
- Die Zertifikatskette ist unterbrochen. Zertifikate werden eines nach dem anderen vom selbstsignierten Zertifikat bis zum vertrauenswürdigen Stammzertifikat, das von einer Prüf- und Bestätigungsstelle ausgestellt wurde, überprüft. Zwischenzertifikate dienen zur Signierung (Bestätigung) anderer Zertifikate in der Kette.
Die Zertifikatskette kann aus folgenden Gründen gebrochen sein:- Die Kette besteht aus einem einzigen selbstsignierten Zertifikat. Ein solches Zertifikat wird von keiner Prüf- und Bestätigungsstelle bestätigt und kann gefährlich sein.
- Die Kette endet nicht mit einem vertrauenswürdigen Stammzertifikat.
- Die Kette enthält Zertifikate, die nicht zum Signieren anderer Zertifikate bestimmt sind.
- Das Stamm- oder Zwischenzertifikat ist abgelaufen oder noch nicht gültig. Prüf- und Bestätigungsstellen stellen Zertifikate für einen bestimmten Zeitraum aus.
- Die Kette kann nicht gebildet werden.
- Die im Zertifikat angegebene Domain entspricht nicht der Website, zu der die Verbindung hergestellt wird.
- Das Zertifikat ist nicht zur Bestätigung der Knotenauthentizität bestimmt. Das Zertifikat ist z. B. nur für die Verschlüsselung der Verbindung zwischen dem Computer des Benutzers und der Website bestimmt.
- Die Richtlinie für die Nutzung des Zertifikats wurde verletzt. Die Richtlinie für die Nutzung eines Zertifikats ist ein Satz von Regeln, der die Nutzung des Zertifikats gemäß den angegebenen Sicherheitsanforderungen festlegt. Jedes Zertifikat muss mindestens einer Richtlinie für die Nutzung des Zertifikats entsprechen. Wenn es mehrere Richtlinien gibt, muss das Zertifikat allen Richtlinie entsprechen.
- Die Zertifikatsstruktur ist gebrochen.
- Die Überprüfung der Zertifikatssignatur ist fehlgeschlagen.
So blenden Sie Meldungen über Probleme mit Zertifikaten aus, indem Sie die Untersuchung verschlüsselter Verbindungen deaktivieren
Wenn Sie möchten, dass das Kaspersky-Programm die Meldung über Probleme mit Zertifikaten nicht mehr anzeigt, deaktivieren Sie die Untersuchung verschlüsselter Verbindungen:
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf
.
- Die Anleitung zum Öffnen des Programms finden Sie im Artikel.
- Gehen Sie auf Netzwerkeinstellungen und wählen Sie die Option Verschlüsselte Verbindungen nicht untersuchen.
- Lesen Sie die Warnmeldung und klicken Sie auf Fortsetzen.
- Klicken Sie auf Speichern → Fortsetzen.
So blenden Sie Meldungen über Probleme mit Zertifikaten aus, indem Sie blockierte Websites zu Untersuchungsausnahmen in Kaspersky Basic, Kaspersky Standard, Kaspersky Plus hinzufügen
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf
.
- Gehen Sie auf Sicherheitseinstellungen und klicken Sie auf Netzwerkeinstellungen.
- Klicken Sie auf Vertrauenswürdige Adressen → Hinzufügen.
- Geben Sie die Adresse aus der Meldung über ein nicht vertrauenswürdiges Zertifikat ein. Legen Sie den Status Aktiv fest und klicken Sie auf Hinzufügen.
- Klicken Sie auf Speichern.
- Klicken Sie auf Speichern → Ich bestätige.
Die Website wird zur Liste vertrauenswürdiger Adressen hinzugefügt und aus der Untersuchung ausgeschlossen.
So blenden Sie Meldungen über Probleme mit Zertifikaten aus, indem Sie blockierte Websites zu Untersuchungsausnahmen in Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud, Kaspersky Small Office Security hinzufügen
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf
.
- Gehen Sie auf Netzwerkeinstellungen und klicken Sie auf Vertrauenswürdige Adressen
Wenn Sie die App-Version 21.2 oder älter nutzen, klicken Sie auf Ausnahmen anpassen.
- Klicken Sie auf Hinzufügen.
- Geben Sie die Adresse aus der Meldung über ein nicht vertrauenswürdiges Zertifikat ein. Legen Sie den Status Aktiv fest und klicken Sie auf Hinzufügen.
- Klicken Sie auf Speichern.
- Klicken Sie auf Speichern → Fortsetzen.
Die Website wird zur Liste vertrauenswürdiger Adressen hinzugefügt und aus der Untersuchung ausgeschlossen.
So aktualisieren Sie die Stammzertifikate in Windows 7, Windows 8, Windows 8.1, Windows 10 und Windows 11
- Laden Sie das Archiv CA.zip herunter.
- Entpacken Sie es in den Ordner C:\CA. Wenn dieser Ordner nicht vorhanden ist, dann erstellen Sie ihn.
Überzeugen Sie sich davon, dass die Dateien aus dem Archiv eben in diesen Ordner entpackt wurden. - Führen Sie die Eingabeaufforderung als Administrator aus. Die Anleitung ist im Artikel.
- Geben Sie den folgenden Befehl ein:
Wenn die Ausführung fehlgeschlagen ist, prüfen Sie, dass der Befehl korrekt eingegeben wurde, sowie C:\CA\updroots.exe und C:\CA\roots.sst durch ein Leerzeichen getrennt sind.
Nach der Ausführung des Befehls wird eine neue Zeile angezeigt. Dies bedeutet, dass das Update erfolgreich ausgeführt wurde.
- Starten Sie den Computer neu.
Die Stammzertifikate werden aktualisiert. Darüber hinaus empfehlen wir alle verfügbaren Updates für Windows und für den Browser, den Sie nutzen, zu installieren.
Vorgehensweise, wenn die Meldung erneut angezeigt wird
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.
Der Kundenservice für Kaspersky Free wird nicht geleistet. Suchen Sie nach einer Lösung im Forum oder erstellen Sie ein neues Thema mit einer detaillierten Beschreibung des Problems.
Wenn Sie den vollständigen Support brauchen, kaufen Sie und installieren Sie ein Kaspersky-Produkt für Privatanwender, für das der Kundenrservice verfügbar ist.