Meldungen „Ihre Verbindung ist nicht geschützt“ oder „Die Authentizität der Domain, mit der eine verschlüsselte Verbindung erfolgt, kann nicht mit Sicherheit festgestellt werden“ beim Öffnen einer Website
Der Artikel bezieht sich auf folgende Apps
- Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Anti-Virus
- Kaspersky Internet Security
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
Problem
Beim Öffnen eine Website wird die Meldung „Ihre Verbindung ist nicht geschützt“ oder „Die Authentizität der Domain, mit der eine verschlüsselte Verbindung erfolgt, kann nicht mit Sicherheit festgestellt werden“ angezeigt.
Ursachen
- Die Website ist unsicher.
Ihre Benutzerkonten und andere Informationen können von Kriminellen gestohlen werden. Wir raten davon ab, eine solche Website zu öffnen. - Die Standardeinstellungen für die Untersuchung verschlüsselter Verbindungen wurden geändert.
Die Meldung kann bei der Arbeit mit auf dem Computer installierten Programmen angezeigt werden. In diesem Fall stellen Sie die Standardeinstellungen für die Untersuchung verschlüsselter Verbindungen wieder her. Die Anleitung ist im Artikel.
Sonstige Ursachen für die Anzeige dieser Meldung sowie die Methoden zur Behebung dieses Problems sind weiter unten aufgeführt.
Lösung
Wenn Sie die Sicherheit der besuchten Website nicht bezweifeln, z. B. das ist eine offizielle Website oder die Website, die Sie regelmäßig aufrufen, dann schließen Sie sie aus der Untersuchung aus. Weiter unten finden Sie Anleitungen für:
- Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud und Kaspersky Small Office Security
Die Meldung wird nicht mehr angezeigt, die Website wird laden.
Wenn die Meldung beim Öffnen einer unbekannten Website angezeigt wird:
- Untersuchen Sie den Link auf dem Portal OpenTip.
- Erlauben Sie, dass die Website einmalig geöffnet wird, wenn die Untersuchung ergeben hat, dass der Link nicht gefährlich ist:
- Klicken Sie auf Details → Möchte fortfahren.
- Klicken Sie auf Ich bestätige im Pop-up-Fenster.
Ursachen, warum diese Meldung auftaucht
- Das Zertifikat wurde widerrufen. Der Widerruf erfolgt auf Antrag des Besitzers oder wenn sie gehackt wurde.
- Das Zertifikat wurde illegal ausgestellt. Das Zertifikat wird von einer Prüf- und Bestätigungsstelle ausgestellt.
- Auf dem Computer fehlen Updates für Windows-Stammzertifikate. Am 30. September 2021 ist beispielsweise das Stammzertifikat DST Root CA X3 abgelaufen, auf denen Zertifikate für Websites im Browser basieren. In diesem Fall gehen Sie wie folgt vor:
- Klicken Sie auf Zertifikat anzeigen in der Fehlermeldung.
- Gehen Sie auf den Tab Zertifizierungspfad und sehen Sie, auf welchem Windows-Stammzertifikat das Zertifikat der Website basiert.
- Aktualisieren Sie die Stammzertifikate von Windows 7, Windows 8, Windows 8.1 und Windows 10. Die Anleitung ist weiter unten.
- Die Zertifikatskette ist unterbrochen. Zertifikate werden eines nach dem anderen vom selbstsignierten Zertifikat bis zum vertrauenswürdigen Stammzertifikat, das von einer Prüf- und Bestätigungsstelle ausgestellt wurde, überprüft. Zwischenzertifikate dienen zur Signierung (Bestätigung) anderer Zertifikate in der Kette.
Die Zertifikatskette kann aus folgenden Gründen gebrochen sein:- Die Kette besteht aus einem einzigen selbstsignierten Zertifikat. Ein solches Zertifikat wird von keiner Prüf- und Bestätigungsstelle bestätigt und kann gefährlich sein.
- Die Kette endet nicht mit einem vertrauenswürdigen Stammzertifikat.
- Die Kette enthält Zertifikate, die nicht zum Signieren anderer Zertifikate bestimmt sind.
- Das Stamm- oder Zwischenzertifikat ist abgelaufen oder noch nicht gültig. Prüf- und Bestätigungsstellen stellen Zertifikate für einen bestimmten Zeitraum aus.
- Die Kette kann nicht gebildet werden.
- Die im Zertifikat angegebene Domain entspricht nicht der Website, zu der die Verbindung hergestellt wird.
- Das Zertifikat ist nicht zur Bestätigung der Knotenauthentizität bestimmt. Das Zertifikat ist z. B. nur für die Verschlüsselung der Verbindung zwischen dem Computer des Benutzers und der Website bestimmt.
- Die Richtlinie für die Nutzung des Zertifikats wurde verletzt.
Die Richtlinie für die Nutzung eines Zertifikats ist ein Satz von Regeln, der die Nutzung des Zertifikats gemäß den angegebenen Sicherheitsanforderungen festlegt. Jedes Zertifikat muss mindestens einer Richtlinie für die Nutzung des Zertifikats entsprechen. Wenn es mehrere Richtlinien gibt, muss das Zertifikat allen Richtlinie entsprechen. - Die Zertifikatsstruktur ist gebrochen.
- Die Überprüfung der Zertifikatssignatur ist fehlgeschlagen.
So schließen Sie eine Website aus der Untersuchung durch Kaspersky Standard, Kaspersky Plus und Kaspersky Premium aus
- Im Hauptfenster der Kaspersky-App klicken Sie auf .
- Gehen Sie auf Sicherheitseinstellungen.
- Gehen Sie auf Netzwerkeinstellungen im Block Erweiterte Einstellungen.
- Klicken Sie auf Vertrauenswürdige Adressen → Hinzufügen.
- Geben Sie die Webadresse aus der Meldung über ein nicht vertrauenswürdiges Zertifikat an, wählen Sie den Status Aktiv und klicken Sie auf Hinzufügen.
- Klicken Sie auf Speichern.
- Klicken Sie auf Speichern → Ich bestätige.
So schließen Sie eine Website aus der Untersuchung durch Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud und Kaspersky Small Office Security aus
- Im Hauptfenster der Kaspersky-App klicken Sie auf .
- Gehen Sie auf Netzwerkeinstellungen und klicken Sie auf Vertrauenswürdige Adressen.
Wenn Sie die App-Version 21.2 oder älter nutzen, klicken Sie auf Ausnahmen anpassen.
- Klicken Sie auf Hinzufügen.
- Geben Sie die Adresse aus der Meldung über ein nicht vertrauenswürdiges Zertifikat ein. Legen Sie den Status Aktiv fest und klicken Sie auf Hinzufügen.
- Klicken Sie auf Speichern.
- Klicken Sie auf Speichern → Fortsetzen.
So aktualisieren Sie die Stammzertifikate in Windows 7, Windows 8, Windows 8.1, Windows 10 und Windows 11
- Laden Sie das Archiv CA.zip herunter.
- Entpacken Sie es in den Ordner C:\CA. Wenn dieser Ordner nicht vorhanden ist, dann erstellen Sie ihn.
Prüfen Sie, dass die Dateien aus dem Archiv eben in diesen Ordner entpackt wurden. - Führen Sie die Eingabeaufforderung als Administrator aus. Die Anleitung ist im Artikel.
- Geben Sie den folgenden Befehl ein:
Nach der Ausführung des Befehls wird eine neue Zeile angezeigt. Dies bedeutet, dass das Update erfolgreich ausgeführt wurde.
- Starten Sie den Computer neu.
Die Stammzertifikate werden aktualisiert. Darüber hinaus empfehlen wir alle verfügbaren Updates für Windows und für den Browser, den Sie nutzen, zu installieren.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt und die Meldung angezeigt wird, kontaktieren Sie den Kundenservice von Kaspersky.
Wenn die Nutzung von Kaspersky Free Probleme aufweist, suchen Sie nach einer Lösung im Forum oder erstellen Sie dort ein neues Thema mit einer detaillierten Beschreibung des Problems.
Um in Zukunft den Kundenservice kontaktieren zu können, steigen Sie auf eine kostenpflichtige Kaspersky-App um.