Kaspersky Endpoint Security 11 for Windows
 
 

Message d’erreur « Impossible d'ajouter une clé de réserve si la licence correspondante expire avant la licence actuelle »

Dernière mise à jour : 4 septembre 2024 Article ID : 16051
 
 
 
 
Les informations s'appliquent à toutes les versions de Kaspersky Endpoint Security 12 for Windows.
 
 
 
 

Problème

Des erreurs peuvent se produire lors de l’activation de Kaspersky Endpoint Security for Windows.

À une tentative d’ajouter une nouvelle licence, le message d’erreur suivant peut s’afficher : « Impossible d'ajouter une clé de réserve si la licence correspondante expire avant la licence actuelle ».

Cause

La nouvelle licence expire plutôt que la licence en cours.

Solution

Remplacez la licence :
  1. Sur le Serveur d'administration, décochez la case Clé de licence diffusée automatiquement dans les propriétés de la licence en cours afin qu’elle ne soit pas diffusée à nouveau.
  2. Ajoutez la nouvelle licence soit via Kaspersky Security Center, soit via l’interface locale de Kaspersky Endpoint Security for Windows.

Comment ajouter la licence via Kaspersky Security Center

  1. Créez une tâche d'ajout d’une clé.
  2. Spécifiez la clé de licence à ajouter.
  3. À l’étape de l’ajout d’une clé, décochez la case Utiliser la clé en tant que clé de réserve.

Comment ajouter la licence via l’interface locale de Kaspersky Endpoint Security for Windows

  1. Accédez à la section Licence et supprimez la clé de licence active.
  2. Cliquez sur Activer l'application à l'aide d'une nouvelle licence et ajoutez une nouvelle clé de licence.
 
 
 
 

Que faire si le problème persiste

 
 
 
 
 
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