Résoudre les problèmes liés à l’installation ou à la désinstallation de l'Agent d'administration de Kaspersky Security Center

Dernière mise à jour : 19 avril 2024 Article ID : 16032
 
 
 
 
Afficher les applications et les versions auxquelles ces informations s'appliquent
  • Kaspersky Security Center 14.2 (version 14.2.0.26967),
  • Kaspersky Security Center 14.0 (version 14.0.0.10902).
  • Kaspersky Security Center 13.2 (version 13.2.0.1511),
  • Kaspersky Security Center 13.1 (version 13.1.0.8324),
  • Kaspersky Security Center 13.0 (version 13.0.0.11247).
 
 
 
 
Ces recommandations ne conviennent pas pour les problèmes d’installation ou de désinstallation du Serveur d’administration de Kaspersky Security Center. Les instructions s’appliquent uniquement aux appareils administrés sur lesquels vous rencontrez des problèmes d’installation ou de désinstallation de l'Agent d'administration.

Problème

Les messages d’erreur système suivants peuvent s’afficher lors de l'installation de l'Agent d'administration :

  • « Erreur 25003. System error 0x1F (Un appareil attaché au système ne fonctionne pas) »
  • « Erreur (System error 0x80090006 (Signature non valide.)) »
  • « (1192/0x0 ("System container 'LOC-PUB-6EEB50F8D2EB46029DB4CCB77E0DA651' is corrupt") »
  • D’autres erreurs

L’utilisation de l’utilitaire cleaner pour la suppression des installations précédentes de l'Agent d'administration ne permet pas d’éliminer le problème recontré.

Cause

  • Le stockage protégé du système d’exploitation de l’appareil est endommagé ce qui empêche l’installation de l'Agent d'administration.
  • La version de l'Agent d'administration à installer est incompatible avec la version du système d’exploitation.
  • Il existe des fichiers et des entrées restant des installations précédentes de l’application empêchant son installation ou son désinstallation.

Solution

Si le problème est lié au stockage protégé du système d’exploitation endommagé sur l’appareil, restaurez-le en suviant ces instructions.

Vérifiez si l'Agent d'administration prend en charge le système d’exploitation.

Si le problème survient à cause des résidus des installations précédentes, collectez les informations de diagnostic et déposez une demande auprès du support technique.

 
 
 
 

Comment restaurer le stockage protégé

 
 
 
 

Que faire si le problème persiste

 
 
 
 
 
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