"Secure connection is temporarily unavailable" message in Kaspersky Secure Connection
Issue
The "Secure connection is temporarily unavailable" message appears when establishing secure connection in Kaspersky Secure Connection.
Cause
Secure connection is unavailable in the countries where the use of VPN is restricted by law. For the list of such countries, see this article.
Solution
- Restart the application. See the guide below.
- Check if the issue persists. If it does, restart your computer and try to establish secure connection in Kaspersky Secure Connection.
- If restarting the computer does not solve the issue, follow the steps for the relevant operating system:
- Windows 11: check whether you have a proxy server disabled. For instructions, see this article. Follow the steps 1–9.
- Windows 10: reset browser settings. See the guide below.
- Restart the application and your computer.
What to do if the issue persists
Try waiting for an hour and establishing secure connection afterwards. If the issue was not resolved:
- Remove Kaspersky Secure Connection and reboot the computer. For instructions, see this article.
- Reset network settings For instructions, see this article.
- Install Kaspersky Secure Connection again and restart the computer. For instructions, see this article.
If the issue persists, submit a request to Kaspersky customer service by choosing the topic and filling out the form.
How to restart the application for Windows 10, 11
- Right-click on the Kaspersky Secure Connection icon in the notification area. If the application icon is hidden from the notification area, click the Show hidden icons arrow first.
- Select Exit from the shortcut menu.
- Reopen Kaspersky Secure Connection. For instructions, see this article.
Kaspersky Secure Connection will restart. Try using the Secure Connection feature again.
How to reset browser settings in Windows 10
The instruction below resets settings across all browsers. If settings of your browser haven't been changed after restart, try looking up a specific guide on your browser vendor's website.
- In the lower-left corner of your Desktop, search for Control Panel. Click the relevant result.
- Select Internet Options.
- Go to the Advanced tab and click Reset.
- Click Reset.
- Reboot the computer.