"Secure connection is temporarily unavailable" message in Kaspersky Secure Connection

Latest update: January 17, 2023 ID: 13493
 
 
 
 

Issue

The "Secure connection is temporarily unavailable" message appears when establishing secure connection in Kaspersky Secure Connection.

The "Secure connection is temporarily unavailable" message

Cause

Secure connection is unavailable in the countries where the use of VPN is restricted by law. For the list of such countries, see this article.

Solution

  1. Restart the application. See the guide below.
  2. Check if the issue persists. If it does, restart your computer and try to establish secure connection in Kaspersky Secure Connection.
  3. If restarting the computer does not solve the issue, follow the steps for the relevant operating system:
    • Windows 11: check whether you have a proxy server disabled. For instructions, see this article. Follow the steps 1–9.
    • Windows 10: reset browser settings. See the guide below.
  4. Restart the application and your computer.

What to do if the issue persists

Try waiting for an hour and establishing secure connection afterwards. If the issue was not resolved:

  1. Remove Kaspersky Secure Connection and reboot the computer. For instructions, see this article.
  2. Reset network settings For instructions, see this article.
  3. Install Kaspersky Secure Connection again and restart the computer. For instructions, see this article.

If the issue persists, submit a request to Kaspersky customer service by choosing the topic and filling out the form.

 
 
 
 
 

How to restart the application for Windows 10, 11

 
 
 
 
 

How to reset browser settings in Windows 10

 
 
 
 
 
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