Kaspersky application blocks access to the webcam for trusted applications

 
 

Kaspersky application blocks access to the webcam for trusted applications

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Latest update: January 15, 2021 ID: 15545
 
 
 
 

This article concerns:

  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
 
 
 
 

Issue

A Kaspersky application blocks access to the webcam for applications that have been included in the group of trusted and have all the permissions.

Cause

The application inherits the rules from the parent application that launched it.

For example, you have disabled access to the webcam for your browser. If you join a Zoom conference via a browser link, the webcam will not work. In this case, Zoom inherits the rules for your browser.

Solution

  1. Check that the application is allowed access to the webcam. See Online Help for more information.
  2. In the main window of a Kaspersky application, click More Tools.

Opening the tools of a Kaspersky application

  • If you’re not sure how to open the application, see this article.
  1. Go to the Manage applications section and select Application Control.

Opening the Application Control window in a Kaspersky application

  1. Click Manage applications.

Opening the Manage applications window in a Kaspersky application

  1. Enter the application name in the search field.

Searching for the required application in a Kaspersky application

  1. Right-click on the application name and select Details and rules.

Managing the required application in a Kaspersky application

  1. Go to the Exclusions tab.
  2. Select the checkbox Do not inherit restrictions from the (application’s) parent process.
  3. Click Save.

Configuring the required application in a Kaspersky application

  1. Click Yes in the confirmation window.

The confirmation window

 
 
 
 
 

What to do if the issue persists

 
 
 
 
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