"Cannot connect to My Kaspersky" error when installing a Kaspersky application
Cause
- Incorrect proxy server settings in the operating system
- DNS server malfunction
Solution
- Reset proxy server settings in the operating system. See the guide below.
- Change the DNS address in the network settings. See the guide below.
How to reset proxy server settings in the operating system
- Make sure that you have the latest version of a Kaspersky application installed.
- Press
+R on the keyboard.
- Type inetcpl.cpl and click OK.
- Go to the Connections tab and click LAN settings.
- In the Local Area Network (LAN) Settings window, clear the Automatically detect settings and Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) checkboxes.
- Click OK.
- Go to the Advanced tab and click Restore advanced settings → Apply.
- Click OK.
- Restart your PC.
The proxy server will no longer be used by the browser and operating system.
Try connecting to your My Kaspersky account once again. See this article for instructions.
How to change the DNS address in the network settings
- Press
+R on the keyboard.
- Type ncpa.cpl and click ОК.
- In the Network Connections window, right-click the required network connection and select Properties.
- In the Networking tab, select Internet Protocol Version 4 (TCP/IPv4) and click Properties.
- In the Internet Protocol Version 4 (TCP/IPv4) Properties window, select Use the following DNS server addresses. Type 8.8.8.8 in the Preferred DNS server field and 8.8.4.4 in the Alternate DNS server field.
- Click OK.
- In the Ethernet Properties window, click OK.
The DNS server address will be added to the network properties.
Try connecting to your My Kaspersky account once again. See this article for instructions.
What to do if the issue persists
If the issue persists, submit a request to Kaspersky Customer Service by choosing the topic of your request.
Customer Service for Kaspersky Free is not provided. You can look up your problem on our Forum or create a new topic with a detailed description of the issue.
If you want full Customer Service, download a supported solution for home and buy a license for it.