Run error when starting Protected Browser
Latest update: August 31, 2023
ID: 12692
Issue
When opening Protected Browser, you may get the error message: "Run error. Failed to run Protected Browser: 0x80000221” or the “Failed to run Protected Browser” notification in the lower part of the screen.
Cause
The error may be caused by modification of standard Windows libraries.
Solution
- Set another default browser to proceed to websites. See the guide below.
- Rename the Common folder where the Protected Browser settings are stored. See the guide below.
How to change the default browser in Kaspersky Basic, Standard, Plus, Premium
- In the main window of your Kaspersky application, click the gear button .
- Go to Privacy settings.
- Click Safe Money.
- Check which browser is set as default and select another browser from the drop-down list. For example, Google Chrome. Click Save.
The default browser to proceed to websites from the Safe Money window will be changed.
How to change the default browser in Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Small Office Security
- In the main window of your Kaspersky application, click the gear button .
- Go to Protection → Safe Money.
- Check which browser is set as default and select another browser from the drop-down list. For example, Google Chrome. Click Save.
The default browser to proceed to websites from the Safe Money window will be changed.
How to rename the Common folder
- Make sure that the Protected Browser is not running.
- Make sure that the Protected Browser does not store your data (for example, tabs, history and passwords) because it will be deleted.
- Go to C:\ProgramData\Kaspersky Lab\Safebrowser\Common.
The ProgramData folder in Windows is hidden by default. Enable the Show hidden folders function. - Rename the Common folder (to any name of your choice, for example, General) under the administrator account.
The Common folder will be renamed.
What to do if the issue persists
If the issue persists, submit a request to Kaspersky Customer Service by choosing the topic and filling out the form.