Kaspersky Endpoint Security 11 für Windows
 
 

Probleme beim Verbindungsaufbau zwischen Microsoft Outlook und Microsoft Exchange nach Installation des kumulativen Updates 14

Zuletzt aktualisiert: 6. Juni 2024 Artikel ID: 16046
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Endpoint Security 12.5.0 für Windows (Version 12.5.0.539)
  • Kaspersky Endpoint Security 12.4 für Windows (Version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 für Windows (Version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 für Windows (Version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1.0 für Windows (Version 12.1.0.506)
  • Kaspersky Endpoint Security 12 für Windows (Version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 für Windows (Version 11.7.0.669)
 
 
 
 

Problem

Nach der Installation des im Februar 2024 veröffentlichten kumulativen Updates 14 (KB5035606) oder neuerer Updates für Microsoft Exchange Server 2019 haben Arbeitsplätze, auf denen Kaspersky Endpoint Security für Windows installiert ist, Probleme mit der E-Mail-Leistung.

Microsoft Outlook erfragt Anmeldeinformationen, um eine Verbindung zu Microsoft Exchange herzustellen, oder warnt, dass das Zertifikat des Microsoft Exchange-Servers ungültig ist.

Ursache

Das kumulative Update 14 und neuere Updates aktivieren standardmäßig den erweiterten Geräteauthentifizierungsmodus – Erweiterter Schutz in Exchange Server. Dieser Modus schützt den Netzwerkverkehr zwischen der E-Mail-Anwendung und den Microsoft Exchange-Servern vor dem Abfangen mit einem gefälschten Zertifikat.

Kaspersky Endpoint Security für Windows entschlüsselt und analysiert den geschützten Datenverkehr, wenn die Untersuchung verschlüsselter Verbindungen aktiviert ist.

Damit diese Technologien zusammen verwendet werden können, ist möglicherweise eine zusätzliche Konfiguration von Kaspersky Endpoint Security für Windows erforderlich.

Lösung

  1. Öffnen Sie das Kaspersky Security Center.
  2. Öffnen Sie die Verwaltungskonsole des Administrationsservers und gehen Sie auf Richtlinien.
  3. Öffnen Sie die Richtlinie, die Geräte mit Kaspersky Endpoint Security für Windows verwaltet.
  4. Gehen Sie auf Allgemeine Einstellungen → Netzwerkeinstellungen und klicken Sie auf Erweiterte Einstellungen.
  5. Prüfen Sie, welche Aktion in der Einstellung Bei verschlüsselten Verbindungen treten Untersuchungsfehler auf festgelegt ist. Genauere Informationen über die Lizenzen finden Sie in der Onlinehilfe.
    • Wenn die Aktion Domäne zu Ausnahmen hinzufügen festgelegt ist, trägt Kaspersky Endpoint Security für Windows Adressen und Ports von Microsoft Exchange-Servern automatisch in die Liste lokaler Ausnahmen Domänen mit Untersuchungsfehlern ein und blockiert keine Verbindung zu Microsoft Exchange.
    • Wenn die Aktion Verbindung blockieren festgelegt ist, fügen Sie die Ausnahme manuell hinzu:
      1. In den Netzwerkeinstellungen der Richtlinie für Kaspersky Endpoint Security für Windows klicken Sie auf Vertrauenswürdige Adressen.
      2. Fügen Sie alle Verbindungsadressen mit den Microsoft Exchange-Knoten zur Liste hinzu.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn das Problem weiterhin besteht, folgen Sie diesen Tipps und senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount.

 
 
 
 
 
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