Kaspersky Endpoint Security 12 für Windows
 
 

Ereignisse „Scan.Generic.PortScan“ und „DoS.Generic.Flood“ in Kaspersky Endpoint Security für Windows

Zuletzt aktualisiert: 15. August 2024 Artikel ID: 16054
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungen und Versionen:
  • Kaspersky Endpoint Security 12.6.0 für Windows (Version 12.6.0.438)
  • Kaspersky Endpoint Security 12.5.0 für Windows (Version 12.5.0.539)
  • Kaspersky Endpoint Security 12.4 für Windows (Version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 für Windows (Version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 für Windows (Version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1.0 für Windows (Version 12.1.0.506)
  • Kaspersky Endpoint Security 12 für Windows (Version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 für Windows (Version 11.7.0.669)
 
 
 
 

Problem

Während der Ausführung von Kaspersky Endpoint Security für Windows können Blockierungsereignisse der Komponente Schutz vor Netzwerkbedrohungen auftreten.

Beispiele für Ereignisse:

  • Erkennung der Netzwerkbedrohung „Scan.Generic.TCP“.
The Network attack detected event occurred on the COMPUTER device in the Windows domain EXAMPLE.COM on January 27, 2024 6:33:18 (GMT+03:00)
User: EXAMPLE.COM\User (Active user)
Component: Network Threat Protection
Result description: Blocked
Name: Scan.Generic.PortScan.TCP
Object: TCP from 192.0.2.34 at 192.0.2.46:41698 Object type: Network packet Object name: TCP from 192.0.2.34 at 192.0.2.46:41698
Additional: 192.0.2.46
Database release date: 1/26/2024 10:45:00 PM
  • Erkennung der Netzwerkbedrohung „Scan.Generic.UDP“.
The Network attack detected event occurred on the COMPUTER device in the Windows domain EXAMPLE.COM on January 28, 2024 7:52:31 (GMT+03:00)
User: EXAMPLE.COM\User (Active user)
Component: Network Threat Protection
Result description: Blocked
Name: Scan.Generic.PortScan.UDP
Object: UDP from 192.0.2.45 at 198.51.100.148:53855 Object type: Network packet Object name: UDP from 192.0.2.45 at 198.51.100.148:53855
Additional: 198.51.100.148
Database release date: 1/28/2024 04:06:00 AM
  • Erkennung der Netzwerkbedrohung „DoS.Generic.Flood.TCPSYN“.
The Network attack detected event occurred on the COMPUTER device in the Windows domain EXAMPLE.COM on March 11, 2024 12:14:05 (GMT+03:00)
User: NT AUTHORITY\SYSTEM (System user)
Component: Network Threat Protection
Result description: Blocked
Name: DoS.Generic.Flood.TCPSYN
Object: TCP from 192.0.2.247 at 192.0.2.19:84
Object type: Network packet
Object name: TCP from 192.0.2.247 at 192.0.2.19:84
Additional: 192.0.2.19
Database release date: 4/03/2024 05:03:00 AM

Eine allgemeine Beschreibung dieser Bedrohungstypen finden Sie auf der Seite Kaspersky Threats:

Ursache

Ereignisse können durch folgendes verursacht werden:

  • Router-, Switch- oder Firewall-Einstellungen wurden inkorrekt angepasst.
  • Es werden DDoS-Angriffe auf das geschützte Gerät durchgeführt.
  • Es werden Angriffe auf anfällige Dienste und Protokolle durchgeführt.
  • Besonderheiten von verwendeten Apps und Hardware, z. B. Multifunktionsgeräten wurden nicht berücksichtigt.
  • Die installierte Version von Kaspersky Endpoint Security für Windows oder die Antiviren-Datenbanken sind veraltet.

Lösung

  1. Aktualisieren Sie Antiviren-Datenbanken auf dem betroffenen Gerät.
  2. Installieren Sie die neueste Version von Kaspersky Endpoint Security für Windows mit verfügbarem kumulativen Patch.

Wenn Sie die Ursache des Problems festgestellt haben und sicher sind, dass diese Quelle die Sicherheit nicht bedroht, können Sie sie zu Ausnahmen der Komponente Schutz vor Netzwerkbedrohungen hinzufügen:

  1. Öffnen Sie auf dem Administrationsserver die Eigenschaften der Richtlinie für Kaspersky Endpoint Security für Windows.
  2. Gehen Sie auf Basisschutz → Schutz vor Netzwerkbedrohungen → Einstellungen für den Schutz vor Netzwerkbedrohungen.
  3. Klicken Sie auf Ausnahmen.
  4. Fügen Sie die Remoteadresse der Quelle, den lokalen Port und das Verbindungsprotokoll zu Ausnahmen hinzu.
Sie können die Legitimität des Verhaltens der Software von Drittanbietern oder der Hardware, das den Schutz der Antivirenanwendung auslöst, überprüfen, indem Sie sich an den technischen Support des Herstellers dieser Software bzw. Hardware wenden.

Vorgehensweise, wenn das Problem weiterhin besteht

Um die Ursache des Problems zu identifizieren, erfassen Sie die Diagnosedaten und senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount.

 
 
 
 
 
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