Kaspersky Endpoint Security 11 für Windows
 
 

Fehler „Die Deny-Liste für Schlüssel ist beschädigt“ nach Update von Kaspersky Endpoint Security für Windows

Zuletzt aktualisiert: 10. April 2024 Artikel ID: 16038
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Endpoint Security 12.4 für Windows (Version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 für Windows (Version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 für Windows (Version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1.0 für Windows (Version 12.1.0.506)
  • Kaspersky Endpoint Security 12 für Windows (Version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 für Windows (Version 11.7.0.669)
  • Kaspersky Endpoint Security 11.6 für Windows (Version 11.6.0.394)
 
 
 
 

Problem

Im Abschnitt Lizenz in Kaspersky Endpoint Security für Windows wird der Fehler „Die Deny-Liste für Schlüssel ist beschädigt“ angezeigt.

Ursache

Die Datei mit der Liste verbotener Schlüssel wurde beschädigt und wird inkorrekt abgelesen. Dieses Problem kann auftreten, wenn das Update der Datenbanken oder Anwendungsmodule fehlgeschlagen ist.

Lösung

Weiter unten werden Lösungen von einfach bis kompliziert aufgeführt. Probieren Sie die Lösungen eine nach der anderen, bis das Problem behoben worden ist.

  • Starten Sie die Aufgabe zum Update. In den meisten Fällen wird die Deny-Liste für Schlüssel zusammen mit den Datenbanken und Anwendungsmodulen aktualisiert.
  • Führen Sie ein Rollback der Datenbanken und Anwendungsmodule auf die vorherige Version aus..Die Anleitung ist in der Onlinehilfe.
  • Erstellen Sie eine neue Schlüsseldatei anhand Ihres Aktivierungscodes für Kaspersky Endpoint Security für Windows. Löschen Sie den hinzugefügten Lizenzschlüssel und aktivieren Sie die Anwendung mit der erstellten Schlüsseldatei erneut.
  • Entfernen Sie die App Kaspersky Endpoint Security für Windows und installieren Sie sie erneut. Die Anleitung zur Installation ist in der  Onlinehilfe .

Vorgehensweise, wenn das Problem weiterhin besteht

  • Prüfen Sie, dass der freie Festplattenspeicher für Updates für die Datenbanken und Anwendungsmodule ausreicht.
  • Prüfen Sie, dass Ihr Gerät funktionsfähig ist und dessen Hardware-Konfiguration, darunter auch Integrität der Festplatte, Arbeitsspeicher etc. keine Probleme aufweisen.
  • Wenn Probleme beim Update der Antiviren-Datenbanken und Anwendungsmodule aus der Datenverwaltung des Kaspersky Security Center aufgetreten sind, folgen Sie dieser Anleitung.
  • Prüfen Sie, dass verwendete App-Versionen aktuell sind.

Wenn das Problem weiter besteht, erstellen Sie einen Bericht des Tools GetSystemInfo mit aktiviertem Kontrollkästchen „Include Windows event logs“ und senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount.

 
 
 
 
 
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