Error “Could not enable some protection components”
Latest update: September 08, 2023
ID: 13409
Issue
Your Kaspersky application shows the error message “Could not enable some protection components”.
Cause
The error occurred during installation of the application.
Solution
- Check if the Base Filtering Engine service is present in the system and, if required, enable it according to the instructions.
- Make sure that a third-party firewall isn’t installed on your computer. The list of incompatible software and the instructions on removing it are available in this article.
- If Base Filtering Engine is enabled, but the issue persists, try reinstalling the application:
- Download the installer for the latest version of the application that you are using:
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You can no longer download Kaspersky Security Cloud. Switch to our new Kaspersky Premium solution.
- Uninstall the application. In the Saving objects window, select the License information or Subscription information check box.
- Restart your PC.
- Run the installation file and follow the instructions from these articles:
- The application will be activated automatically. If this doesn’t happen, activate the application manually using these instructions:
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.
You can look up your problem on our Forum or create a new topic with a detailed description of the issue.
If you require full Customer Service, purchase one of the supported Kaspersky applications for home.