Error during an encrypted connection scan in a Kaspersky application
Issue
Kaspersky applications use the Kaspersky Protection extension and their own SSL certificate to scan encrypted connections. Applications decrypt encrypted traffic using this certificate.
In some cases, when scanning the encrypted traffic on a website or in an application, such as Microsoft Outlook, an error may occur that prevents you from connecting to the website.
Possible causes
This error can occur for the following reasons:
- Issues of processing certain website structure
- The usage of another filtering application
- Kaspersky application errors
- Other reasons
Solution
We recommend to choose the Ignore option in the pop-up window. However, if you often need to visit the website where the error occurs, you can add the website to the exclusions. Select the action from the table below.
Option | When to choose | What will happen |
---|---|---|
The notification appears on the website that you have to visit once. | The application will terminate an encrypted connection that was scanned when the error occurred. For example, if you want to visit the example.com website and this address is specified in the notification, the website will not open after selecting the Ignore option. If the notification displays a third-party website or subdomain, such as 123.example.net, the application will only terminate the connection to this subdomain. The main website will open, but the pages may be displayed incorrectly. | |
| The website will be checked against the anti-virus databases and added to the exclusions. The application will not scan the encrypted connections to this website. The website will open correctly without the error notification. |
Adding a website to exclusions reduces your protection. Only add websites to exclusions if you are sure they are safe and you visit them frequently. If you are not sure about the website's safety, scan the link via the Kaspersky Threat Intelligence Portal portal. If the check shows that the website is safe, add it to exclusions.
If you added the website to exclusions, make sure you have the Kaspersky Protection extension installed in your browser. Otherwise, the following Kaspersky features will not work on the excluded website: Web Anti-Virus, Anti-Banner, Safe Money, Private Browsing, URL Advisor, and Parental Control.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.