Error “Your activation code is already saved in the application” or “This key is already in use”

 
 

Error “Your activation code is already saved in the application” or “This key is already in use”

Back to "Activation errors"
Latest update: September 22, 2020 ID: 13712
 
 
 
 

Issue

When renewing the license and entering the activation code from the email, an error message may appear stating that "This key is already in use” or “Your activation code is already saved in the application”. 

Cause

Renewing the license does not require entering the activation code again. The license term is updated automatically after the purchase of the renewal.

In may take up to 24 hours between the payment and the update of the expiration date in the application window.

Solution

If the license is used on multiple devices and the license term failed to update on some of them, use the guide below.

Try refreshing the license status: 

  1. Open the application and click License in the lower-right corner.

The main application window with the Licensing link highlighted.

  1. Click Update the status

The Licensing window with the update status icon

The new license term will be available.

If refreshing the status did not help, try deleting the license and then activating the application once again will the same activation code. See this article for instructions. 

 
 
 
 
 

What to do if the issue persists

 
 
 
 
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