A website is blocked by a Kaspersky application. What should I do?

 
 

A website is blocked by a Kaspersky application. What should I do?

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Latest update: April 17, 2020 ID: 15335
 
 
 
 

This article concerns: 

  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
 
 
 
 

Cause

Kaspersky applications can block access to the website due to the following reasons:

  • The site may contain phishing links, malicious code or other threats.
  • When the website is accessed, content from the higher-level website may be loaded, which may be considered unsafe by Kaspersky Security Network.
  • The site may contain content considered sensitive. If Parental Control is enabled, such site will be blocked.
  • Issue with a website certificate
  • Other causes unrelated to threats.
If you are the owner of the website which is blocked, see this article for instructions.

Solution

If the notification says that the website is infected, we do not recommend following the instructions below and opening such website.
  • If the blocked website is secure (HTTPS), try adding it to exclusions from Encrypted connections scanning. See this article for instructions.
  • Disable running of scripts for interacting with web pages: Go to Settings → Additional → Network → Traffic processing and clear the checkbox Inject script into web traffic to interact with web pages.
  • If you have Kaspersky Secure Connection installed, try disabling it.
  • If the issue occurs on a banking or payment page, try disabling Protected browser for this page. See this article for instructions.
  • Check the link using open threat intelligence portal. If the link was identified as safe, add it to Trusted list. See the guide below.

What to do if the issue persists

  • Try looking up the problem in Community.
  • If no solution was provided for this problem, send a request to technical support:
 
 
 
 
 

How to add a link to Trusted

 
 
 
 
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