Kaspersky Security Center

About compatibility of Administration Server and Kaspersky Security Center Web Console

April 8, 2024

ID 211939

We recommend that you use the latest version of both Kaspersky Security Center Administration Server and Kaspersky Security Center Web Console; otherwise, the functionality of Kaspersky Security Center may be limited.

You can install and upgrade Kaspersky Security Center Administration Server and Kaspersky Security Center Web Console independently. In this case you should ensure that the version of the installed Kaspersky Security Center Web Console is compatible with the version of Administration Server to which you connect:

  • Web Console included in Kaspersky Security Center 14.2 Windows supports Kaspersky Security Center Administration Server of the following versions: 14.2, 14, and 13.2.
  • Administration Server included in Kaspersky Security Center 14.2 Windows supports Kaspersky Security Center Web Console of the following versions: 14.2, 14, and 13.2 for Windows, 15 for Linux.

Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.