Ein inkorrektes Ablaufdatum der Lizenz im Kaspersky Security Center
Der Artikel bezieht sich auf folgende Anwendungsversionen:
- Kaspersky Security Center 14.2 (Version 14.2.0.26967)
- Kaspersky Security Center 14 (Version 14.0.0.10902)
- Kaspersky Security Center 13.2 (Version 13.2.0.1511)
Problem
Nachdem eine Lizenz mithilfe eines Aktivierungscode zum Kaspersky Security Center hinzugefügt worden ist, ändern sich das Ablaufdatum und das Datum der Aktivierung der Lizenz in der Geräteliste auf das Jahr 1970. Die Lizenz aktiviert keine Kaspersky-Anwendungen auf verwalteten Geräten. Die Aufgabe zum Hinzufügen des Schlüssels wird lange ausgeführt und dann mit dem Fehler „Die Serveradresse konnte nicht konvertiert werden. Bitte überprüfen Sie die Einstellungen für die Internetverbindung“ abgeschlossen.“
Ursache
Es besteht ein Problem mit der Verbindung zum Aktivierungsserver von Kaspersky. Für die Aktivierung mithilfe eines Aktivierungscodes muss die Kaspersky-Anwendung einen Zugriff auf die Aktivierungsserver haben, damit die Lizenz erneut überprüft werden kann.
Lösung
- Wenn die Lizenz über den Administrationsserver verteilt wird
- Wenn das Netzwerk vom Internet isoliert ist oder die Tipps aus dem vorherigen Punkt keine Abhilfe geschafft haben
- Wenn das Problem nur auf einigen verwalteten Geräten auftritt
Vorgehensweise, wenn die Lizenz über den Administrationsserver verteilt wird
- Prüfen Sie, dass die Netzwerkeinstellungen für die Verbindung der Administrationsserver mit externen Diensten korrekt sind. Sie können dies in den Protokollen des Proxy-Servers oder der Netzwerkhardware, die den Internetzugriff ermöglicht, überprüfen.
- Prüfen Sie, dass der verschlüsselte Netzwerkverkehr über SSL-Ports erlaubt ist.
- Wenn das System Deep Packet Inspection (DPI) oder Technologien zur Entschlüsselung und Analyse des Datenverkehrs (Verwendung einer SSL-Untersuchung) in dritten Sicherheitslösungen in Ihrem Firmennetzwerk verwendet werden, prüfen Sie, dass die Untersuchung verschlüsselter Netzwerkverbindungen zwischen dem Administrationsserver und dem Proxyserver deaktiviert ist.
Ist die Untersuchung verschlüsselter Verbindungen aktiviert, wird der Download von Updates mit dem Fehler „Failed to establish the HTTPS connection: TLS error (54). ‘/’“ abgeschlossen. Dabei werden Updates erfolgreich heruntergeladen, wenn Sie das HTTPS-Protokoll auf das HTTP-Protokoll ändern, die Anleitung ist in der Onlinehilfe. - Wenn der Administrationsserver Updates über einen Proxyserver herunterlädt, überprüfen Sie die Anmeldedaten für den Proxyserver.
Dazu können Sie mit diesen Anmeldedaten eine Website im Browser aufrufen. - Prüfen Sie, dass keine Verbindungsfehler auftreten, wenn Sie einen Aktivierungscode erneut zur Datenverwaltung des Administrationsservers hinzufügen. Die Anleitung ist in der Onlinehilfe.
- Prüfen Sie, dass das Kaspersky Security Center als Proxyserver für die Aktivierung von Anwendungen auf verwalteten Geräten verwendet wird. Die Anleitung ist weiter unten.
- Prüfen Sie, dass verwaltete Geräte können über die in den Eigenschaften des Administrationsservers angegebenen Netzwerkports für die Aktivierung von Anwendungen Verbindungen herstellen.
- Prüfen Sie, dass Sie eine unterstützte Version des Kaspersky Security Center und der Anwendungen für den Schutz von Endgeräten verwenden. Wir raten Ihnen dazu, die Anwendungen auf die neuesten Versionen zu aktualisieren.
- Prüfen Sie, dass die Version des Administrationsagenten auf verwalteten Geräten mit der Version des Administrationsservers übereinstimmt.
Wenn alle Empfehlungen erfüllt sind, werden Kaspersky-Anwendungen nach der nächsten Synchronisierung verwalteter Geräte mit dem Administrationsserver erfolgreich aktiviert, sodass auch das Datum korrigiert wird. Standardmäßig erfolgt die Synchronisierung des Administrationsagenten alle 15 Minuten. In diesem Fall warten Sie 30 Minuten ab und prüfen Sie, dass das Problem auf allen aktiven Geräten gelöst ist. Genauere Informationen über die Einstellungen für die Synchronisierung finden Sie in der Onlinehilfe.
Vorgehensweise, wenn das Netzwerk vom Internet isoliert ist
- Löschen Sie die Lizenz für die verwaltete Anwendung aus der Datenverwaltung des Administrationsservers:
- Öffnen Sie das Kaspersky Security Center und gehen Sie auf Lizenzen für Kaspersky-Software.
- Öffnen Sie das Kontextmenü der entsprechenden Lizenz und wählen Sie Löschen.
- Klicken Sie auf Ja.
- Erhalten Sie eine Schlüsseldatei anhand eines Aktivierungscodes. Die Anleitung ist im Artikel.
- Fügen Sie die Schlüsseldatei zur Datenverwaltung des Administrationsservers hinzu und verteilen Sie die Lizenz auf verwaltete Geräte. Die Anleitung ist in der Onlinehilfe.
Vorgehensweise, wenn das Aktivierungsproblem nicht auf allen verwalteten Geräten auftritt
- Prüfen Sie das Datum und die Uhrzeit auf verwalteten Geräten. Die Anleitung ist im Artikel.
- Prüfen Sie, dass der Administrationsagent mit dem Administrationsserver korrekt verbunden ist.
- Starten Sie das Betriebssystem auf dem Gerät, auf dem das Aktivierungsproblem auftritt, neu und prüfen Sie, ob das Problem weiterhin besteht. Wenn Sie momentan das Betriebssystem nicht neu starten können, starten Sie die Anwendung anhand dieser Anleitung und neu dann starten Sie auch den Dienst des Administrationsservers neu.
- Installieren Sie die Kaspersky-Anwendung auf dem verwalteten Gerät neu.
Ein inkorrektes Datum konnte das Lizenzierungsverfahren bei der Installation der Anwendung stören. Allerdings konnte das Lizenzierungsverfahren auch aus anderen Gründen beschädigt werden.
So prüfen Sie die Verfügbarkeit von Netzwerkports für die Aktivierung in den Eigenschaften des Administrationsservers
- Öffnen Sie das Kaspersky Security Center, wählen Sie Administrationsserver und klicken Sie auf Eigenschaften des Servers.
- Gehen Sie auf Verbindungseinstellungen für den Administrationsserver → Zusätzliche Ports.
- Prüfen Sie, welcher Port im Feld SSL-Port des Aktivierungs-Proxyservers angezeigt wird.
- Prüfen Sie, welcher Port im Feld Port zur Aktivierung mobiler Geräte angezeigt wird.
- Prüfen Sie die Verbindung zu diesen Ports auf dem verwalteten Gerät mithilfe des folgenden Befehls:
ksc.example.com steht für den FQDN-Namen oder IP-Adresse des Kaspersky Security Center Administrationsservers, und 17000 steht für die Nummer des Ports für die Aktivierung der Anwendung auf verwalteten Geräten.
- Analysieren Sie die Ausgabe des Befehls und folgen Sie Tipps in der Spalte „Lösung“.
Ergebnis der Ausführung des Befehls | Ursache | Lösung |
---|---|---|
„Name resolution of ˂ksc_name˃ failed“ und die Zeile „RemoteAddress“ enthält keinen Wert. | Der FQDN-Name konnte zur IP-Adresse nicht konvertiert werden. | Versuchen Sie die Verbindung zum Kaspersky Security Center Administrationsserver durch die Angabe der IP-Adresse herzustellen.
Um in Zukunft die Verbindung mithilfe des FQDN-Namens herstellen zu können, beheben Sie Probleme mit der Auflösung von DNS-Namen. |
„TCP connect to (˂ksc_ip˃ : ˂activation_port˃) failed“ | Das Problem ist auf die Netzwerkverfügbarkeit zurückzuführen. | Überprüfen Sie die Einstellungen für die Filterung des Datenverkehrs in der Netzwerkhardware, Firwall des Betriebssystems und in Schutzlösungen für Endpunkte. Stellen Sie sicher, dass der Verbindungsaufbau in den Regeln erlaubt ist. |
„Ping to ˂ksc_ip˃ failed with status: Timeout“. | Es wurde keine Antwort auf die Echo-Anfrage seitens des Administrationsserver erhalten. In bestimmten Fällen gilt eine solche Situation als normal und bedeutet nicht, dass der Administrationsserver im Netzwerk nicht verfügbar ist. In diesem Fall wird die Zeile PingSucceeded: True angezeigt, die eine Echo-Antwort bestätigt. | Wenn das Protokoll ICMP zur Diagnose über Echo-Anfragen vorübergehend nicht aktiviert werden kann, gehen Sie wie folgt vor:
|
Die Zeile „TcpTestSucceeded: True“ wird angezeigt. | Der Port der MMC-basierten Verwaltungskonsole ist vom Administrator-Arbeitsplatz aus verfügbar. | Versuchen Sie es erneut, die Verbindung über die Verwaltungskonsole auf dem Remote-Gerät herzustellen. |
So prüfen Sie, dass das Kaspersky Security Center als Proxyserver für die Aktivierung von Anwendungen auf verwalteten Geräten verwendet wird
- Öffnen Sie das Kaspersky Security Center und gehen Sie auf Richtlinien.
- Öffnen Sie das Kontextmenü der Richtlinie der entsprechenden Anwendung, z. B. Kaspersky Endpoint Security für Windows und wählen Sie Eigenschaften.
- Gehen Sie auf Allgemeine Einstellungen → Programmeinstellungen.
- Prüfen Sie, dass das Schloss für die Gruppe der Einstellungen Funktionsmodus geschlossen ist, und das Kontrollkästchen Kaspersky Security Center als Proxyserver für die Aktivierung verwenden aktiviert ist.
Die Gruppen von Einstellungen in der Richtlinie können je nach der verwalteten Anwendung variieren. Das Kontrollkästchen Kaspersky Security Center als Proxyserver für die Aktivierung verwenden ist in den Richtlinieneinstellungen aller Anwendungen enthalten. Es kann jedoch zu einer anderen Gruppe von Einstellungen gehören.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount. In Ihrer Anfrage:
- Beschreiben Sie das Problem:
- Hängen Sie einen Screenshot des Aktivierungsfehlers an.
- Führen Sie alle Schritte der Selbstdiagnose, die Sie auszuführen versucht haben.
- Hängen Sie Screenshots mit Ergebnissen der Ausführung von Diagnosebefehlen aus dem Artikel.
- Starten Sie gleichzeitige Protokollierung der Stufe 4 für den Administrationsserver und Administrationsagenten auf dem Gerät mit dem Aktivierungsproblem. Die Anleitung ist im Artikel. Die Dauer der Protokollierung muss den Zeitplan für die Synchronisierung des Administrationsagenten mit dem Administrationsserver überschreiten. Standardmäßig erfolgt die Synchronisierung alle 15 Minuten. In diesem Fall muss die Protokollierung 30 Minuten dauern. Hängen Sie Protokolldateien an Ihre Anfrage an.
- Erstellen Sie einen Bericht mithilfe des Tools Get System Info, der der Windows-Verlauf des Geräts mit dem Administrationsserver und des Geräts mit dem Aktivierungsproblem. Die Anleitung ist im Artikel. Hängen Sie den Bericht an Ihre Anfrage an.